Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 54,182 Page Views | 12,707 Visitors | 90 New Members
WGAN Knowledge Base | Total Posts: 58,845  |  Total Topics: 8,993
5,014 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
problem

Playback flickers on Google - not on Safari4390

Basic
Member
kimgoode private msg quote post Address this user
Playback on Google Chrome will not load. Model flickers. Some iPads will play model without a problem. Others will flicker.
Link: https://my.matterport.com./show/?m=J71w8Vqor25
Post 1 IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
@kimgoode
The link you provide has one "." extra.
https://my.matterport.com./show/?m=J71w8Vqor25

After remove it, it works for a while.
clickable text

But now it can't.
I will try to figure out the reason.
Post 2 IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
It can work now.
Post 3 IP   flag post
Basic
Member
kimgoode private msg quote post Address this user
Thank you very much. It does work now without the dot after com in the link. I have check all of my 36 spaces and each have the dot after com on their links. When I delete the dot they will play. I wonder where the dot came from?
Post 4 IP   flag post
59556 4 4
destitute