Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 50,723 Page Views | 10,938 Visitors | 85 New Members
WGAN Knowledge Base | Total Posts: 51,447  |  Total Topics: 7,434
4,252 WGAN Members in 117 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
WP3D Models WordPress Plugin Developer Ross
Peterson and MPEmbed Developer Chris Hickman
We Get Around Network Instant Booking Service  |  Powered by KoaWare
Photographer? Join Free! Register Here  |  Coming Soon Across the USA
Embed

WP Matterport Shortcode Issue4253

DSPhoto private msg quote post Address this user
@metroplex, or anyone else, I'm having an issue when adding a new tour on a page using your plugin.

I can add it to a gallery with no problem using:

<p style="text-align: center;">[matterport cols="2" unbranded="1" src="UpjsiYc2MRo,f9oW4PCQ2fL,VtDPfpbi2za,6wEcCp8UJpd,35Uag7r9WY3"]</p>

The last tour loads fine but if I try and do it as a single tour:

<p style="text-align: center;">[matterport src=”https://my.matterport.com/show/?m=35Uag7r9WY3”]</p>

The link seems to be broken. So is this:

[matterport src=”https://my.matterport.com/show/?m=35Uag7r9WY3”]

What amateur mistake am I making?
Post 1 IP   flag post
aristepp private msg quote post Address this user
It may not be you at all. I had trouble yesterday with the unbranded embed code. My customer who is a real estate agent contacted me and we were able to make it work by removing all code before https and for some reason to remove the 'S" to that it read http.

I still don't know if the issue is on the broker or on Matterport.
Post 2 IP   flag post
3rd Party
Service
Metroplex360 private msg quote post Address this user
@DSPhoto Does this work:

[matterport src="35Uag7r9WY3"]

I noticed that your quotations are: ” and not " -- could that be it, or did that occur when you copy + pasted it here?
Post 3 IP   flag post
DSPhoto private msg quote post Address this user
@Metroplex That was it! Like I said- Amateur.

Thanks
Post 4 IP   flag post
52050 4 4
destitute