Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 50,277 Page Views | 10,700 Visitors | 42 New Members
WGAN Knowledge Base | Total Posts: 52,712  |  Total Topics: 7,742
4,342 WGAN Members in 118 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
How to Make Money in the AEC Space for Newbies
Portland, OR-based ToPa 3D Founder Paul Tice
CameraHardwareLEDproblem

Matterport Camera's Rear LED stop working3868

Gerhard private msg quote post Address this user
Hi, I took out my camera this morning to start a job. I switched it on, the blue power button works and the wifi signal flashes. But the rear LED info screen is dead. I have mailed support but have not had a reply yet. Camera was working fine 4 days ago. Put it on charge and back in its vault , so it was not bumped or dropped. On the iPad I can see the battery percentage etc. Camera also has the latest firmware update. Anybody had this problem before?
Post 1 IP   flag post
Basic
Member
frstbubble private msg quote post Address this user
@Gerhard Any update on the situation? Did support get back to you and have they issued a resolution?
Post 2 IP   flag post
53337 2 2
destitute