Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Photographers
and Real Estate Agents
thinking about adding 24/7
Open House Virtual Tours

will succeed faster with
Virtual Tour Pro
Course
by Ben Claremont”
— Dan Smigrod, WGAN Founder
Coupon Code WGANVTP
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,161 Unique Visitors
6,513 WGAN Members in 136 Countries
Last 30 Days: 98,778 Page Views | 27,052 Unique Visitors | 151 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
High Resolution, Buttery Smooth Videos
Create from Matterport Highlights Reels
WGAN-TV: Coming Up
Live at 5
5 pm EDT (-5 GMT)
Thursday, 16 July 2020
Save the Date WGAN-TV Program Schedule | Need Help? | Podcast
3D ShowcaseScansTrim

Some scans not registering?376

Basic
Member
San Antonio, TX
EricThomas private msg quote post Address this user
Just finished scanning my first monster property at 6,000 square feet. 99% of my scans are working but there are a few that are not registering....The scan circles are present, and I can access the area from both the floor plan and dollhouse view but just walking the property those scans are not accessible. I can see the rings, but cannot click, point, or use the arrow keys to get to them just cruising normally. I have to use the floorpan/dollhouse to get there.

Anyone else experienced this? Did i space the scans too far apart? Any solutions?
Post 1 IP   flag post
CarlosFHdz private msg quote post Address this user
I experienced this recently when I scanned an outdoor patio. It was shaded so I figured it would be ok, it wasn't. It resulted in all black on the patio and those stand points (rings) were there, but unable to use them. I just disabled them and everything else was fine. There was just simply too much light.

was there too much light on the affected areas?
Post 2 IP   flag post
Premium
Member
Coquitlam CAN
Jamie private msg quote post Address this user
Hey Eric. Congrats on a big scan
Without seeing it, I am guessing you have just spaced them apart. If you can return to the property, just add another scan in between them.
If you wanted to share the my.matterport.com link, we can tell you for sure.
Post 3 IP   flag post
CharlieB private msg quote post Address this user
I am not sure if what I experienced below is the same issue or not but wanted to share...

I noticed a scan on a friends site recently and was just checking out their scan placements. All of a sudden I ran into an issue where I was in the hall way and could't go into the kitchen. So I decided to go around. When I got to the kitchen I tried to go into the hallway but couldn't. So I asked Matterport support what was going on and their reply was: "I took a look at the model. While there is definitely something blocking the doorway to the kitchen. Its possible it is related to scanning in a loop, or perhaps a misplaced marking though its hard to tell for sure without viewing the scan map from the capture application. On a side note this model was created back in August 2014."

I had the same type of issue when trying to scan around a swimming pool. I could only get about half way around and the scans wouldn't sync. So I decided to start at the doorway and go around the other way. That worked but you are not able to walk all the way around the pool using the scans. Support said this was a issue when scanning in a loop.

https://my.matterport.com/show/?m=xKqheDzPThh


Post 4 IP   flag post
Basic
Member
San Antonio, TX
EricThomas private msg quote post Address this user
The area I am having trouble with is an outdoor covered patio. Sun was going down and this patio is huge...Its about 12-15ft wide and the covered ceiling is about 12ft high. So there was plenty of shade in my opinion, but Im guessing I was wrong. The funny thing is once I use the dollhouse view to access those points I can move freely between them.
If I want to come back inside the house I am unable to reach the scan closest to the door but can reach the scan just past the window to enter... Here is the tour.
Post 5 IP   flag post
73086 5 5
This topic is archived. Start new topic?