Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
and Real Estate Agents
thinking about adding 24/7
Open House Virtual Tours

will succeed faster with
Virtual Tour Pro
by Ben Claremont”
— Dan Smigrod, WGAN Founder
Coupon Code WGANVTP
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,313 Unique Visitors
6,502 WGAN Members in 136 Countries
Last 30 Days: 100,081 Page Views | 27,096 Unique Visitors | 166 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
High Resolution, Buttery Smooth Videos
Create from Matterport Highlights Reels
Virtual Tour Pro Course
by Ben Claremont
To save 15 Percent, use
Coupon Code: WGANVTP
More Info on Virtual Tour Pro WGAN-TV Program Schedule | Need Help? | Podcast
bugCameraCapture 2.xCapture Appproblem

Camera Refused to See Any Additional Scans316

WGAN Forum
DanSmigrod private msg quote post Address this user
@GarySnyder glad you figured this out.

@Glenda your solution likely would have fixed this.

@GarySnyder I experienced this challenge many 'moons' ago when I was testing outdoors at night in a big open space. I simply accepted that there were not enough common points for the stitching to be successful. To overcome this, I recall that I deleted the scans and moved the camera back to be closer to the previous scan.

Post 26 IP   flag post
GarySnyder private msg quote post Address this user
Dan, I don't think this was the case as I tried to moving to the last good scan and nothing happen. All of the previous scans worked just fine and there was no difference in 81 from the other 15 shots in the hallway. For the app to align to a scan 36 which was 100m away instead of picking on the 15 plus scans that it had to pass through, there must have been so issue with the app.
Post 27 IP   flag post
WGAN Forum
DanSmigrod private msg quote post Address this user
@GarySnyder I look forward to hearing how Matterport replies to this mystery.

Post 28 IP   flag post
ccctucker private msg quote post Address this user
Was that a big building or did you scan really close?
Post 29 IP   flag post
GarySnyder private msg quote post Address this user
Crockett, it was a very big building the hallway where the problem occurred was over 100m long. There's a second story that just as big which I still need to scan as well as the third floor.
Post 30 IP   flag post

GarySnyder private msg quote post Address this user
Hi everyone, I just received this from Scott and it answers my problem precisely. I want to thank Scott for coming back to me so quickly with the answer.

Hello Gary,

Woah, interesting -- during scanning, do you remember one of the scan locations suddenly shifting, or the whole map redrawing? That's the most common symptom of this problem. Here's what likely happened:

The camera ran into an area that looked very similar to a prior, scanned area -- so rather than continuing to build out the new geometry, it attempted to align it against the old familiar area (near 35). Hence the multiple attempts and confusion.

There are two ways to handle this:

- First, if you see the Capture App placing scan locations incorrectly, delete those -- and the scan immediately prior. What's happened is, the Capture has falsely aligned. By deleting the last scan, we're removing that false alignment. Then, move close to the last successful alignment, and then scan forward (as you'd do in the case of a failed alignment).

- Second, we're soon releasing a version of Capture that will more intelligently evaluate possible scans to align against. It won't complete solve the issue, but should reduce frequency, especially in multi-floor spaces.

Are you still getting loose tripod warnings? We also made that check a bit more strict, definitely want to know if it's getting over-vigilant though!

Post 31 IP   flag post
CKC private msg quote post Address this user
Hi Gary,

So long story short - the solution is just delete the problematic scan a and the one before it and move on?
Post 32 IP   flag post
Coquitlam CAN
Jamie private msg quote post Address this user
That make sense I guess. It would be near impossible to notice if it's aligned to a previously similar scan if you are in a hallway as such. Not like the mini map is very easy to read, especially in a case like that.
I hope the update comes sooner rather than later
Post 33 IP   flag post
GarySnyder private msg quote post Address this user
Yes CKC, but it's critical that if a scan is completed without a problem and it doesn't show up on your mini-map as the next location. Don't just do another scan. Look throughout your mini-map and delete the scan. Then delete the scan closest to where the scan got confused. Then start scanning from there making sure that each scan appears on the mini-map.

I was shooting a long hall with similar junctions and the app as Scott indicated got confused and joined the scan that was similar but 100m away. I tried several things to get the scan to take. When I expanded the mini-map after uploading the job and navigating the model I discovered that I had a whole stack of scans on top of each other.
Post 34 IP   flag post
CKC private msg quote post Address this user
Myth busted, thanks Gary for this case study!
Post 35 IP   flag post
Tim private msg quote post Address this user
Just had a phone call from a technician on the job scanning a million dollar plus property with the exact same issue, this thread just saved us time and money! Thank you Gary/Forum...
Post 36 IP   flag post
GarySnyder private msg quote post Address this user
Tim, I'm glad I could be of help.
Post 37 IP   flag post
WGAN Forum
DanSmigrod private msg quote post Address this user
@GarySnyder Matterport Capture update 2.1.1 may fix the scans showing up in the wrong place issue.

From the Matterport eBlast thread post ...

Originally Posted by @DanSmigrod
The following is the text of an email (13 May 2015) from the Matterport Team.

[Note: as of 4:20 pm ET, Matterport Capture version 2.1.1 has not (yet) populated the Apple iTunes app store. This can take 24 hours - Dan]


Capture 2.1.1 Is Available In The App Store

Dear Matterport Customer,

Capture 2.1.1 is available in the App Store. The new app includes the following features and improvements:

Scans are only aligned against other scans on the same floor (or the preceding successful scan), to prevent false alignment between distinct but similar-looking floors.
Floor naming starts with "Floor 1" and provides suggested names for new floors, consistent with Matterport Workshop.
The User Guide is accessible from the Home screen.
Bug fixes to improve stability.
Bug fixes to prevent uploads stuck at 0% progress.

Check out the Capture User Guide by tapping on the question mark icon in the app to learn more.

If you have any questions or comments, please contact


-The Matterport Team

Copyright © 2015 Matterport Inc.
All rights reserved
Post 38 IP   flag post
GarySnyder private msg quote post Address this user
UPDATE: Just finished a job that took 290 scans to complete 197 scans. The same problem cropped up several time again. Thanks goodness I knew what to look out for this time or I would have bee screwed

In so far as the new update which I had uploaded before the shoot it did no good so everyone please be aware if scans go missing look at your entire mini-map and I'm sure you will find the missing scan. Then delete the scan and move closed to the last good scan in the area and capture again. I had to tighten my scans and then delete them once I had finished the job.

An Important step before you start deleting scans is to duplicate your job. This way if you delete a scan and the final VT look bad you can duplicate the master again and re-edit the copy to include the scans you had deleted.

I'm going to start another thread on another major issue I had during this job with the capture application.
Post 39 IP   flag post
72902 39 14
This topic is archived. Start new topic?