Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,482 Unique Visitors
6,295 WGAN Members in 136 Countries
Last 30 Days: 130,722 Page Views | 32,301 Unique Visitors | 187 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
Show & Tour Property Websites and S&T
Project Delivery Demo with Josh Mais
Virtual Tour Pro Course
by Ben Claremont
to Save 15 Percent, Private Message @DanSmigrod
for WGAN Promo Code
More Info on Virtual Tour Pro WGAN-TV Program Schedule | Need Help? | Podcast
AdviceCapture AppStrategy

Won't upload249

Canada private msg quote post Address this user
I did a building with a lot of glass and glass rooms. I did one scan it won't upload Kees saying uploading but remains at zero percentage. I duplicated it 3 times and altered the marking features now all 4 are uploading and are at zero percent. Help?
Post 1 IP   flag post
dfellars private msg quote post Address this user
Matterport FAQ has a few things to try such as cycling your cellular data on and off both in the app and in settings. Power cycle your ipad as well.

I had the happen a couple weeks ago and found that plugging my ipad into a wall charger started the upload.

Dan Fellars
www.scandimensions.com
Post 2 IP   flag post
SummerMayhugh private msg quote post Address this user
that happened to me yesterday...this morning i woke up and the model was processed twice.
Post 3 IP   flag post
Cindiewozniak private msg quote post Address this user
Closing the Capture App & rebooting the IPad may fix the problem.
Post 4 IP   flag post
Marcel private msg quote post Address this user
The upload seems to also be faster/slower during certain times.
Post 5 IP   flag post
Tim private msg quote post Address this user
Quote:
Originally Posted by Marcel
The upload seems to also be faster/slower during certain times.


Faster when our U.S./Canadian mates aren't hammering it i reckon...
Post 6 IP   flag post
vincent private msg quote post Address this user
Rebooting my Ipad worked for me
Post 7 IP   flag post
Canada private msg quote post Address this user
Working! Thanks for the remarks
Post 8 IP   flag post
courtneycansell private msg quote post Address this user
I am experiencing the same issues. I have tried re-booting the ipad and it is not re-starting yet. Any other suggestions?
Post 9 IP   flag post
dfellars private msg quote post Address this user
Plug the ipad in using apple approved charging block and cord.

Dan Fellars
www.scandimensions.com
Post 10 IP   flag post
Mat private msg quote post Address this user
So what was the fix to this? I am trying to upload 2 models. Neither are uploading and both stuck at 0%. I have restarted the iPad, Plugged it in & duplicated. I also tried uploading 1 at a time. They are just sitting at 0%.

@Canada What did you do to fix it? Did it ever increase the % in increments? Or just go straight to 100%?

@SummerMayhugh Did your's just go from 0% to 100% without increments?

I am concerned as the client requires these both in 18 hours from now
Post 11 IP   flag post
Mat private msg quote post Address this user
It sorted itself out. After 2 hours of sitting in Limbo, the upload % has started to increase.
Post 12 IP   flag post
71144 12 12
This topic is archived. Start new topic?