Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Option #1 - Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2 - Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered by Koaware. Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 53,308 Page Views | 12,654 Visitors | 70 New Members
WGAN Knowledge Base | Total Posts: 62,342  |  Total Topics: 9,739
5,366 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
Virtual Tour Pro Course Creator Ben Claremont:
Top 10 Tips for Starting a Virtual Tour Business
WGAN-TV: Coming Up
Thursday, 5 December 2019
Live at 5 | 5 pm ET (GMT -4)
Thursday, 5 December 2019
Add to My Calendar WGAN-TV Program Schedule | Need Help? | Podcast
BayAreaAdam private msg quote post Address this user
Has anyone else been experiencing super-slow uploads over the last few days? My captures used to zip right over to Matterport in a minute or two - now they are stuck on 0% for a long time and eventually get through. Is it just me?

(Same equipment, same size models)

Thanks for your feedback
Post 1 IP   flag post
3Dwalkmethru private msg quote post Address this user
I think they need to invest little more in serves it is slowing down and workshop loads only when it wants.
Post 2 IP   flag post
Basic
Member
kenangiguere private msg quote post Address this user
Yeah, I've had the same issue. I just did a tiny apartment, only about 20 scans and it took 5 hours to upload. All of mine have been taking anywhere from 30 minutes to many hours just to upload. I was beginning something was wrong with my iPad! I've tried several different networks. Also it seems to take a long time to download models to the iPad iOS app.
Post 3 IP   flag post
3Dwalkmethru private msg quote post Address this user
I had another issue it said model was already uploaded and then two models showed up... ?????
Post 4 IP   flag post
Standard
Member
CLE3D private msg quote post Address this user
Most days I'll scan two properties and the last couple of weeks once I get back to my desk and upload, one of them will upload almost instantaneously and the other will take upwards of an hour or more. Furthermore, it's not always the earlier scan or later scan that goes quickly. I actually re-uploaded the model the first time it happened because I figured the was no way it actually finished that fast.
Post 5 IP   flag post
BayAreaAdam private msg quote post Address this user
Thanks for all the responses. I guess it's not just me. Not sure if I'm happy about that or not...
Post 6 IP   flag post
JC3DCX private msg quote post Address this user
I experience the same slow upload speed and also slow loading of the workshop as well as some of my showcases.

I'm based in South Africa and thought it was the international sea link but when it's the same in the USA then it seems that Matterport are having a problem.
Post 7 IP   flag post
leeverdon private msg quote post Address this user
Same here folks. I have AT&T GigaPower where my upload speed currently averages around 250Mbps! So it's not a problem on my end.

What I do is e-mail Matterport Support and complain and miraculously the upload finishes within a few minutes.
Post 8 IP   flag post
63107 8 8
This topic is archived. Start new topic?
destitute