Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 53,772 Page Views | 12,798 Visitors | 96 New Members
WGAN Knowledge Base | Total Posts: 63,168  |  Total Topics: 9,904
5,472 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV Training U
21 Subject 'Matter' Expert Instructors
30+ Courses | 10+ Major Topics
Training via Recorded Videos
Free for WGAN Basic, Standard
and Premium Members
WGAN-TV Program Schedule | Need Help? | Podcast
Urgent

Urgent onsite with Camera Issue1820

Standard
Member
THRHHI private msg quote post Address this user
At a client location and camera shows 3/4 battery but when I connect the iPad to the Camera, it says battery is at zero.

I can plug in charger and iPad shows charging, but is it just stays 0%.

When camera is off the charge indicator scresn stays illuminated and never goes off.

Called matterport and they said it is bad screen issue and "is a known problem".

Anybody else aware of this or has had it happen?

They say I will have to send back the Camera, but they hope to fix it in the future with a software upgrade....?!? Bummer since it took 2 weeks to setup this client appointment and only had a 3 hour window to complete.
Post 1 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@THRHHI

Yikes! 'a known problem' that we don't know about.

Can you post a photo showing the indicator status when plugged in and not plugged in?

Dan
Post 2 IP   flag post
Standard
Member
craigsauer private msg quote post Address this user
Have you restarted both the camera and the iPad?
Post 3 IP   flag post
Standard
Member
THRHHI private msg quote post Address this user
Here is the camera in off position. Indicator never goes out and only displays 0:5.when plugged in the blue light on switch flashes but indicator screen never changes plu
goes
Post 4 IP   flag post
Standard
Member
THRHHI private msg quote post Address this user
Craig, yes shut down both and still the same. Even with camera off indicator screen stays on and won't shut off. When I talked to Matterport they did not seemed surprised as it appears it has happened before. As I stated above it is a "known issue" to them.
Post 5 IP   flag post
Standard
Member
THRHHI private msg quote post Address this user



Not best image but this is what is diplayed with both connected
Post 6 IP   flag post
360Verbeelding private msg quote post Address this user
Hi, but the most importand thing. could you still work wit the camera.

Grtz Rene.
Post 7 IP   flag post
Standard
Member
THRHHI private msg quote post Address this user
no, since the ipad thinks the camera has no charge it won't let me scan.
Post 8 IP   flag post
Noel private msg quote post Address this user
hum, "known problem" so who pays for the freight to send back? Sound like warranty issue, faulty product! Are there more local service centres around the world?
Post 9 IP   flag post
63964 9 9
This topic is archived. Start new topic?
destitute