Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 61,049 Page Views | 13,248 Visitors | 106 New Members
WGAN Knowledge Base | Total Posts: 58,640  |  Total Topics: 8,949
4,994 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
problem

Issues with Setting Start Position?1745

Standard
Member
CLE3D private msg quote post Address this user
Just starting last night, I am completely unable to capture snapshots from the workshop, therefore unable to set a start position, anyone else experiencing any issues with this? I was hoping MP was just running some updates or something and let it go last night, but just tried again and still can't do anything. I cleared all data from Firefox in case it was just stuck with no change, except losing all of my saved passwords...
Post 1 IP   flag post
htimsabbub23 private msg quote post Address this user
I had this very problem when I was using Firefox on an old Mac computer not too old. I would say try switching your browser to either Internet Explorer, yuck, or Safari. There are also lots of other web browsers out there that aren't as popular that work really well. Let us know if this works
Post 2 IP   flag post
3Dwalkmethru private msg quote post Address this user
Its working fine on my end with internet explorer browser.
Post 3 IP   flag post
Standard
Member
CLE3D private msg quote post Address this user
Thanks for the reply guys! Just pulled out the laptop and its working there at least, so I can get the snapshots captured and then do what I need on my main PC. I've actually never had any luck getting Unity to load up and allow me to use the workshop in IE and that's been on 4 or 5 different PCs... Maybe I'll have to reinstall Firefox on my main box...
Post 4 IP   flag post
3Dwalkmethru private msg quote post Address this user
Internet explorer works like a charm for me..
Post 5 IP   flag post
Queen_City_3D private msg quote post Address this user
I also can't get unity to load on IE. I often have difficulty with loading it on Chrome as well.

So far Firefox has been the one dependable browser for using the workshop.
Post 6 IP   flag post
59348 6 6
destitute