Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 57,844 Page Views | 12,883 Visitors | 94 New Members
WGAN Knowledge Base | Total Posts: 58,694  |  Total Topics: 8,961
4,998 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
Basic
Member
pixelray private msg quote post Address this user
Hello - So, I have had issues with this in the past, then it got better, now it is back. My upload times seem to be way too long. Couple nights ago, it took over 3 hours to upload a 3,200 sf home. I just uploaded 2 models at the same time about 10 minutes ago. One is on 1% and the other is on 5%. What kind of upload times are you guys seeing? Does it take hours? Does this boil down to my internet speed? I have the newest Ipad and it's Wifi only.
Post 1 IP   flag post
ArchimedStudio private msg quote post Address this user
Upload is fine here. I uploaded a ±3000sqf home (140 scans, lots of stairs!) this afternoon, and it probably took 3-5 minutes. The model took around 3.5-4H to process.
I also have an Ipad air 2 (not the very latest), wifi only.
My internet speed is 15down/10up I think.

Matt
Post 2 IP   flag post
Basic
Member
Showcas3D private msg quote post Address this user
how fast is your internet? you can test it here: http://www.speedtest.net/

my internet upload speed is around 3 megabits/sec (not megabytes) and my models (60-90 scans on average) seem to upload in about 40-60 min.

I always do 1 model at a time, I tried 2 once and they did the same thing.
Post 3 IP   flag post
Basic
Member
CarlosFHdz private msg quote post Address this user
First thing to do is to check your internet speed, what time you're trying to upload (peak time 7pm-9pm will reduce your speed regardless of what you pay for, everyone is online at that time), then check your router, if it's a dual 2.4ghz and 5ghz, then give each frequency a different SSID and connect your iPad to each one of them. This will help your iPad stick with one, rather then go back and forth causing the delay.

I kept having that problem for about a month until I got on the phone with my provider and they guided me through it.

Hope that helps.
Post 4 IP   flag post
JRMaddox private msg quote post Address this user
I just did a 7300 sq ft one and it didnt take but about 10 minutes or so. Didnt pay much attention but the one I did today was a 3600 sq ft and it uploaded under 5 minutes on the ipad 4 wifi only.
Post 5 IP   flag post
Basic
Member
pixelray private msg quote post Address this user
.25 MBPS upload speed - that's the problem. Not sure why it's this bad. Will have to call SP. Last time I checked that speed, it was close to 3 to 4. Sorry to bother with this - should have checked that first. It took 3 hours on one and the other is still uploading.

Carlos I will look up how to do what you are suggesting. Thanks
Post 6 IP   flag post
59403 6 6
destitute