Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Free Webinar!
WGAN Forum Members: Save 70% on this course - Real
Estate Photographer Pro
- when you watch this webinar.
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,262 Unique Visitors
7,001 WGAN Members in 139 Countries
Last 30 Days: 75,884 Page Views | 23,941 Unique Visitors | 71 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN Text2Win
Sweepstakes  |  #1
Text
20201207WP3D
to 877-805-0960
Your Chance to Win . . .
5
Days
7
Hours
49
Minutes
52
Seconds
Sponsored by
United States and Canada only; message and data rates may apply; 10 messages per month; reply STOP to 877-805-0960 to cancel. Texting and Random Drawing powered by SimpleTexting.
WGAN-TV: Now Playing
Virtual Tour Super-Heroes at Your Service with
Texas Tech U PH.D. Candidate Kelley Anderson
MPEmbed

MPEmbed reliability? Models disappearing from control panel13610

wishing_well private msg quote post Address this user
Has anyone else had recent issues with MPEmbed?
All my client's models have disappeared from my control panel, luckily they are still available from their respective links with the filters applied. But I now have no way to access them to edit.
Luckily I've only just started using it and added two models.
Interested to hear from other premium subscribers as to the reliability of the product as I'm a bit worried about it's reliability.
Post 1 IP   flag post
Standard
Member
Detroit, Michigan
virtualworld private msg quote post Address this user
Same thing happened a few weeks ago, their support team recovered them fast for us.. I would just shoot them an email
Post 2 IP   flag post
Standard
Member
Las Vegas
VTLV private msg quote post Address this user
I thought I was dreaming or somehow wrote over a past model. Dang, I need to bug those guys now. Thank you.
Post 3 IP   flag post
wishing_well private msg quote post Address this user
I had the same experience. Contacting support, they were very quick to help me understand what had happened. Here I will explain to the benefit of anyone else who might get a shock!

The user interface is basic and somewhat unclear. There is a + and - button next to each row item.
You can add or remove new rows to enter new models.

Let's say you have two models on there, so two rows. You need to press + to add another row and another item. If you mistakenly believe that writing over the details in a previously added item will append a row, the previous entry will disappear from your list (but not the system)

This is how I understand it. You can re-add your old models, using the previous details if they disappear. I suggest taking screenshots every time you use the panel until the interface changes to be more forgiving.
Post 4 IP   flag post
78916 4 4
Log in or sign up to compose a reply.