Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Free Webinar!
WGAN Forum Members: Save 70% on this course - Real
Estate Photographer Pro
- when you watch this webinar.
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,031 Unique Visitors
6,914 WGAN Members in 139 Countries
Last 30 Days: 82,690 Page Views | 24,409 Unique Visitors | 112 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
How Matterport Pros can Make Money Offering
AgentRelay as an Add On: WGAN.INFO/AgentRelay
WGAN-TV Coming Up
Live at 5
5 pm EDT (GMT -5)
Wednesday, 28 October 2020
List of 30 Questions WGAN-TV Program Schedule | Need Help? | Podcast
AdvicebugCapture AppScanningUpdating Map

MP Capture app "Updating Map" hanging13338

BrendanB private msg quote post Address this user
Hi all!

Has anyone experienced an issue with "Updating Map" appearing in the MP Capture app and the map remains blank indefinitely during normal scanning operations (not copying scans between floors or anything like that).

I've got a colleague on site at the moment with this issue and can't complete the space. Using app version 4.0.2.

Any feedback or known workarounds would be very, very welcome!
Post 1 IP   flag post
Nadir Patch
and MP2Edit
Lima, Peru
tresdepro private msg quote post Address this user
Restart both devices
Post 2 IP   flag post
BrendanB private msg quote post Address this user
Thanks @tresdepro, have restarted the iPad a few times (but not the camera) with no success. Will try your suggestion.
Post 3 IP   flag post
Nadir Patch
and MP2Edit
Lima, Peru
tresdepro private msg quote post Address this user
@BrendanB
Let us know how it goes

Good luck


Angelo
Post 4 IP   flag post
BrendanB private msg quote post Address this user
Hey @tresdepro,
Unfortunately we had to re-scan the space from the start. Just couldn't get the "updating map" problem to resolve itself. Job is done, but cost us a few hours... would be interested to know if anyone else has had the same issue recently.

Thanks for your help Angelo!
Post 5 IP   flag post
Standard
Member
Boxborough, Massachusetts
toddwaddington private msg quote post Address this user
@BrendanB, so sorry for your frustration. I've had issues where the scan sort of "freezes" in the middle or capture doesn't recognize or other. I usually start with the camera. Power down, then allow it to power up. So far that has done the trick.. I haven't had to restart my iPad. I have closed out of the app and reopened. But, usually powering off the Pro2 does the trick.
Post 6 IP   flag post
77493 6 6
Log in or sign up to compose a reply.