Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Option #1 - Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2 - Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered by Koaware. Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 50,840 Page Views | 12,577 Visitors | 83 New Members
WGAN Knowledge Base | Total Posts: 61,732  |  Total Topics: 9,609
5,327 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
How to Make Money in the AEC Space with
Matterport with MSP ToPa 3D CEO Paul Tice
WGAN-TV: Coming Up
Thursday, 7 November 2019
Live at 5 | 5 pm ET (GMT -4)
Tomer Poran, Director, Business Dev., Head of Partnerships and New Market Development
Add to Your Calendar WGAN-TV Program Schedule | Need Help? | Podcast
Newbie

unable to utilize "play" function1285

freddiejojo private msg quote post Address this user
Hello, first post. In workshop I have selected my "snapshots" and turn on the "tour" and "highlight reel" buttons. Everytime I go back to Showcase for that model, the "play" button in the lower left corner never shows up. I go back to Workshop and the "tour and highlight reel" buttons have been turned back off without my input.

I even try turning on the tour and highlight buttons individually with the same results.

How do I enable the "play" function in workshop so it holds in showcase? Many thanks, Kent
Post 1 IP   flag post
3D Renderings
AEC Elevation Drawings
ArchimedStudio private msg quote post Address this user
silly question: Are you sure you published your changes before getting out of the Workshop?
Post 2 IP   flag post
freddiejojo private msg quote post Address this user
absolutely not a stupid question. Yes, I did hit the publish button. Thank you for replying
Post 3 IP   flag post
freddiejojo private msg quote post Address this user
any other ideas?
Post 4 IP   flag post
Queen_City_3D private msg quote post Address this user
@freddiejojo when you say you have "selected your snapshots", does this mean that you've simply taken snapshots, or have you also dropped them down into the bottom bar in your preferred order in the highlight reel section? It's not enough to do the first step, you need to do the second step as well (and, of course, then "publish" the model).
Post 5 IP   flag post
freddiejojo private msg quote post Address this user
roger that, I did select the snapshots and then dropped them down into the bottom bar in my preferred order in the highlight reel section.

Ding-Ding-Ding, you win! I honestly thought I hit the publish button after turning on the tour button, but to be sure, I just tried it again, and bingo! There is the play icon.

Thank you so much Mr. 3D and Mr. Studio, you have helped me immensely! Best regards, Kent
Post 6 IP   flag post
sstarkey private msg quote post Address this user
Does anyone else feel like this play function is really slow? I cant find any way to speed it up..
Post 7 IP   flag post
62487 7 7
This topic is archived. Start new topic?
destitute