Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 57,844 Page Views | 12,883 Visitors | 94 New Members
WGAN Knowledge Base | Total Posts: 58,701  |  Total Topics: 8,963
4,998 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
FacebookSocial

Open Meta Graph Removed? No Social Titles?1278

3rd Party
Service
Metroplex360 private msg quote post Address this user
Has anyone posted a Matterport tour today to social media? It seems that the open meta graph tags are no longer in the pages - thus the title doesn't get picked up by Twitter or Facebook.
Post 1 IP   flag post
Standard
Member
Scena private msg quote post Address this user
I can't view the model. Is it marked private?

https://my.matterport.com/show/?m=w9HmxBVfpvD
Post 2 IP   flag post
3rd Party
Service
Metroplex360 private msg quote post Address this user
https://my.matterport.com/show/?m=w9HmxBVfpyD < It's a Y not a V.

But regardless -- the Open Graph links in the <head> section of the HTML are gone now and Facebook won't automatically generate a thumbnail or a title.
Post 3 IP   flag post
ArchimedStudio private msg quote post Address this user
I think it's been like that for at least a couple of weeks. I've had to upload a screenshot previously exported from Workshop.
Post 4 IP   flag post
alx3D private msg quote post Address this user
I have always gotten a really odd response from facebook with preview screens.

For me, this happens with all sites not just MP. If it does not pull in the image I just refresh facebook a few times and it eventually works. Not a satisfying answer but my work around.
Post 5 IP   flag post
3rd Party
Service
Metroplex360 private msg quote post Address this user
I think they fixed it -- My plugin is working again at least
Post 6 IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
You can also use this page to fetch new scrape information from the URL; https://developers.facebook.com/tools/debug/og/object/
Post 7 IP   flag post
59410 7 7
destitute