WGAN-TV: Now Playing
20+ Great Real Estate Photography
Websites for Inspiration
Photographers
and Real Estate Agents
thinking about adding 24/7
Open House Virtual Tours

will succeed faster with
Virtual Tour Pro
Course
by Ben Claremont”
— Dan Smigrod, WGAN Founder
Coupon Code WGANVTP
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 446 Unique Visitors
7,450 WGAN Members in 140 Countries
Last 30 Days: 42,752 Page Views | 13,944 Unique Visitors | 58 New Members
We Get Around Network Forum
BackUpiMazingMap

Reinstating Backup folder with iMazing - Map not updating12033

WGAN-TV
Training U
Member
Perth AUS
schaferu private msg quote post Address this user
hi team

Can anyone share some nuggets to overcome the following challenge please?

In process of completing a large scan. iPad Pro 2017 not coping past 711 scans. Multiple attempts to do the approximate remaining 30-40 points. Cleaned up entire iPad to under 40% storage, and emptied out Capture completely but no joy. Looks like the CPU is at capacity.

Have then exported that large scan (folder) from old iPad Pro to desktop using iMazing.

Bought new 2020 iPad Pro yesterday.

Tried two options already:
1)
Reimported that file folder into new machine, making this the first project sitting in Capture.

When I click on it, it does its usual "Updating Map".

This ran for 12 hours without completing.

I then tried copying in the additional files that showed up in old iPad and that weren't there in new Capture, such as [DB.latest-sqlite-shm], no improvement

Deleted the scan off new iPad again.

2)

Did a first Test scan on new iPad.

Brought big folder back in.

Still running "Updating Map" for hours.

Time to seek advice.

Thanks in advance

Uwe
Post 1 IP   flag post
WGAN-TV
Training U
Member
Perth AUS
schaferu private msg quote post Address this user
that never worked. I ended up resetting the new iPad and cloning the old one onto it during the setup process, then Capture was working again.

Ended up 845 scans.

Now another problem. Uploaded ok. Scan not showing on cloud. Starting another thread.
Post 2 IP   flag post
PieroBortolot private msg quote post Address this user
hi,
Did you resolve it?
I have the same problem
I downgraded the firmware from 4.0.1 to 3.0.10, but when I transfer backed up data to my iPad I see "updating map" for hours.... And a black thumbnail.
I didn't copy the DB.latest-sqlite-shm file
How can I resolve it?
Post 3 IP   flag post
85250 3 3
This topic is archived. Start new topic?