Connecting 3D/360° Buyers to Service Providers Powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 69,201 Page Views | 13,501 Visitors | 123 New Members
WGAN Knowledge Base | Total Posts: 54,890  |  Total Topics: 8,210
4,612 WGAN Members in 121 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport versus GeoCV with GeoCV CEO
and Co-Founder Anton Yakubenko, PhD
WGAN-TV: Coming Up
Live at 5
5 to 6 pm EST (GMT -5)
February 28, 2019
Ask Your Questions Live WGAN-TV Program Schedule | Need Help? | All Videos
NewbieproblemTrouble

Server Problems?1167

ArchimedStudio private msg quote post Address this user
First of all, greetings from Montreal!

I've had the camera for a few weeks now. I've learned a lot from the forum (and still have a lot to learn), so a big thank you everyone!
---

I'm having trouble connecting to my.matterport account. It's saying "This account is disabled." (which is kind of scary!).
I sent an email to support already.

What I find weird is that any model I try to open (like the examples on the matterport website, or basically ANY scans from anybody), I get a "Oops, model not available" message.

Are their servers down?

Anybody else is experiencing this?

thanks!
Matt
Post 1 IP   flag post
Shane private msg quote post Address this user
@ArchimedStudio No problem here all OK.
This is one of mine that just opened. You have a try.
https://my.matterport.com/show/?m=mtgbBCDc9wW
Post 2 IP   flag post
Premium
Member
Jamie private msg quote post Address this user
What browser are you using?
Post 3 IP   flag post
ArchimedStudio private msg quote post Address this user
Thanks @Shane !

It was a long shot... I had problems with my account during the holidays, and had to create a new one in emergency. I've been using the second one ever since. Apparently, Matterport decided the new temporary one was due and disabled it.
Good thing Matterport support works on Sundays!
After resetting my first account, I was able to log in, and weirdly enough, all scans now work fine.

@Jamie ... I use IE. When I couldn't open a single tour in IE, I tried with Chrome and it worked fine. I'm a bit dazzled by this whole problem, but luckily it got fixed.

I doubt anybody will ever experience the same thing, so if Dan wants to remove this thread, I have no problem

Cheers!
Matt
Post 4 IP   flag post
55547 4 4
destitute