Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 58,241 Page Views | 15,957 Visitors | 97 New Members
WGAN Knowledge Base | Total Posts: 65,118  |  Total Topics: 10,293
5,736 WGAN Members in 134 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Live at 5
RELA Booking/Billing Platform for Real Estate
Photographers with RELA CEO Mike Land
bugCapturePro2problemScanunplug Camera

unplug camera10989

zhijieyuan private msg quote post Address this user
my camera can not scan,when connected the ipad ,it shows“unplug camera",no response when pressing the scan button,is there any good solution?
Post 1 IP   flag post
lilnitsch private msg quote post Address this user
Which camera are you using? None of the “actual” Matterport camera’s can be used while plugged in.

Supposedly, this came into effect in one of the last firmware updates.
Post 2 IP   flag post
3rd Party
Service
ArtisticConcepts private msg quote post Address this user
@zhijieyuan,

If it is not actually plugged in, reboot the camera and restart the capture app. And reconnect to the camera.

That has worked for me when I had the same issue.

I’ve had that message when the camera gets bumped or after multiple hours of scanning. 😉👍🏽

God Bless,
Chris
Post 3 IP   flag post
Dolloff private msg quote post Address this user
Ive had that message, when rebooting doesn't work I plug it in and unplug it again. Annoying because now I have to bring my charger with me :/
Post 4 IP   flag post
zhijieyuan private msg quote post Address this user
Quote:
Originally Posted by Dolloff
Ive had that message, when rebooting doesn't work I plug it in and unplug it again. Annoying because now I have to bring my charger with me :/

I will try ,thank you so much.
Post 5 IP   flag post
zhijieyuan private msg quote post Address this user
Quote:
Originally Posted by ArtisticConcepts
@zhijieyuan,

If it is not actually plugged in, reboot the camera and restart the capture app. And reconnect to the camera.

That has worked for me when I had the same issue.

I’ve had that message when the camera gets bumped or after multiple hours of scanning. 😉👍🏽

God Bless,
Chris

i reboot the camera and restart the capture app,it doesn't work,
Post 6 IP   flag post
zhijieyuan private msg quote post Address this user
Quote:
Originally Posted by lilnitsch
Which camera are you using? None of the “actual” Matterport camera’s can be used while plugged in.

Supposedly, this came into effect in one of the last firmware updates.

pro2
Post 7 IP   flag post
65958 7 7
Log in or sign up to compose a reply.
destitute