Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 48,209 Page Views | 12,218 Visitors | 68 New Members
WGAN Knowledge Base | Total Posts: 60,909  |  Total Topics: 9,448
5,240 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
Matterport Capture and 3D Showcase Apps
Demo and Discuss with Matterport's Amir Frank
WGAN-TV Training U
19 Subject 'Matter' Expert Instructors
25+ Courses | 11+ Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
BrowserTips

Disable scans to improve load time?1021

Standard
Member
RobinLycka private msg quote post Address this user
Does anyone know if disabling scans in large models (+-200) improves load time?
Post 1 IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
BTW : Full model here; https://my.matterport.com/show/?m=sRz3jJBAMxn

it´s 11075 SqFt, I had to do a lot of extra scans in the cubicles to get them aligned, so it was about 300 in total. I was scared of the app crashing so I deleted the obsolete ones on the go, never going over 200. IDK, probably not entirely necessary, but I´m a "better safe than sorry" kinda guy.
Post 2 IP   flag post
vincent private msg quote post Address this user
Wow that's an excellent model.

It loaded so fast
Bu i am curious about disabling scans to make it load faster too.
Post 3 IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
Thanks, yeah pretty happy with that one.

I´ve already disabled about 25 scans, and I`m under the impression that it loads slightly quicker now. However I´ve not done any scientific tests, just a couple reloads. It was averaging 8 sec´s and now it´s averaging 5 sec´s. And I think that´s perfectly fine. Might be that the client is on a dodgy wifi or something though...
Post 4 IP   flag post
LuisBrilanti private msg quote post Address this user
Loaded very fast!
Very nicely done.
Have one question on the play feature, how do you do the blue line to link the to points?
Thanks
Post 5 IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
@LuisBrilanti That´s part of the highlights feature when you choose walkthrough instead of slideshow in the Workshop 2.0 - So basically you do snapshots of the features you´d like to show, and then combine them in the highlights reel. https://support.matterport.com/hc/en-us/articles/212625138-3-Choosing-a-Slideshow-or-Walkthrough-experience
Post 6 IP   flag post
LuisBrilanti private msg quote post Address this user
Thanks for the help.
Post 7 IP   flag post
Premium
Member
Invelop private msg quote post Address this user
@3SscannUK

Next time you do a large model...don't delete scans from the ipad, just contact MP support and they'll transfer your model onto the larger back-end server. We just did a 19k sq ft house and it loads fine and stitched well with 300+ scans.

https://my.matterport.com/show/?m=GTGoVp7fVW3

Regardless, you did a great job on the above!
Post 8 IP   flag post
61658 8 8
This topic is archived. Start new topic?
destitute