Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 61,049 Page Views | 13,248 Visitors | 105 New Members
WGAN Knowledge Base | Total Posts: 58,640  |  Total Topics: 8,949
4,994 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
problem

My Matterport is Down1010

GarySnyder private msg quote post Address this user
My Matterport appears to be down. It's 08.50 GMT and I can see the My.Matterport page but I'm just getting the dots across the screen. Is anyone else having this problem

It doesn't seem to be affecting the Showcases just My.Matterport so I can’t do anything with my models.
Post 1 IP   flag post
PieroBortolot private msg quote post Address this user
Hi Gary,

everything works good here
Post 2 IP   flag post
Tosolini
Productions
Tosolini private msg quote post Address this user
Works here in Seattle
Post 3 IP   flag post
Max_Sodomovskiy private msg quote post Address this user
Hi Gary,

everything works good in Russia
Post 4 IP   flag post
GarySnyder private msg quote post Address this user
Thanks guys, I stll can't see my models. Just tried chrome and I can see them but of course can use WS. I'm using firefox and they're still no showing up
Post 5 IP   flag post
GarySnyder private msg quote post Address this user
Try Firefox and let me know if you can access your models?
Post 6 IP   flag post
Max_Sodomovskiy private msg quote post Address this user
I use a fox
Post 7 IP   flag post
GarySnyder private msg quote post Address this user
Strange, it was working yesterday
Post 8 IP   flag post
GarySnyder private msg quote post Address this user
Seems to be working now. Not sure what happen. Thanks all for your quick response

All the best
Gary
Post 9 IP   flag post
59348 9 9
destitute