Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 45,980 Page Views | 11,847 Visitors | 67 New Members
WGAN Knowledge Base | Total Posts: 60,822  |  Total Topics: 9,428
5,231 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
Matterport Capture and 3D Showcase Apps
Demo and Discuss with Matterport's Amir Frank
WGAN-TV Training U
19 Subject 'Matter' Expert Instructors
25+ Courses | 11+ Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
problem

My Matterport is Down1010

GarySnyder private msg quote post Address this user
My Matterport appears to be down. It's 08.50 GMT and I can see the My.Matterport page but I'm just getting the dots across the screen. Is anyone else having this problem

It doesn't seem to be affecting the Showcases just My.Matterport so I can’t do anything with my models.
Post 1 IP   flag post
PieroBortolot private msg quote post Address this user
Hi Gary,

everything works good here
Post 2 IP   flag post
Tosolini
Productions
Tosolini private msg quote post Address this user
Works here in Seattle
Post 3 IP   flag post
Max_Sodomovskiy private msg quote post Address this user
Hi Gary,

everything works good in Russia
Post 4 IP   flag post
GarySnyder private msg quote post Address this user
Thanks guys, I stll can't see my models. Just tried chrome and I can see them but of course can use WS. I'm using firefox and they're still no showing up
Post 5 IP   flag post
GarySnyder private msg quote post Address this user
Try Firefox and let me know if you can access your models?
Post 6 IP   flag post
Max_Sodomovskiy private msg quote post Address this user
I use a fox
Post 7 IP   flag post
GarySnyder private msg quote post Address this user
Strange, it was working yesterday
Post 8 IP   flag post
GarySnyder private msg quote post Address this user
Seems to be working now. Not sure what happen. Thanks all for your quick response

All the best
Gary
Post 9 IP   flag post
61570 9 9
This topic is archived. Start new topic?
destitute