Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 47,320 Page Views | 11,980 Visitors | 66 New Members
WGAN Knowledge Base | Total Posts: 60,928  |  Total Topics: 9,451
5,243 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
Matterport Capture and 3D Showcase Apps
Demo and Discuss with Matterport's Amir Frank
WGAN-TV Training U
19 Subject 'Matter' Expert Instructors
25+ Courses | 11+ Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
3D ShowcaseAutoPlayParameterScreen Recording

Full screen autoplay does not work10085

DaK private msg quote post Address this user
So I reported that the autoplay feature of a tour using a url paramater is broken when put into full screen several weeks ago (long before the whole Dee thing) and was told it was in fact a bug and they would look into it but couldn't give me a date to fix.

I find this feature essential to screen recording a video. And of course, I need to record some screen captures today but it's still broken.

Matterport suggested adjusting my recorder to not capture all of the screen. Yuk.

Any way around this? Is there some sort of keyboard shortcut to get the highlight reel to play? I've searched around but I don't see anything and I don't want to crop the screen.

It used to work in the classic player but of course, that is now discontinued...

Thanks
Post 1 IP   flag post
Queen_City_3D private msg quote post Address this user
What parameter were you using? Did you try "&ts=X"?

When I add "&ts=2" it is auto starting my highlight reel after 2 seconds so that parameter seems to work fine (unless I totally misunderstood the question).
Post 2 IP   flag post
Standard
Member
bryanhscott private msg quote post Address this user
@DaK Sorry to jump off topic, but may I ask which screen recording software you use to get shake-free (or near-shake-free) playback video at reasonable resolution (1080p)?
Post 3 IP   flag post
DaK private msg quote post Address this user
@Queen_City_3D Yeah, I use a 20 second delay. That gives me time to do the things I need to do to set up the recording. Are you saying it works for you in full screen? I've tried multiple browsers and and multiple computers and support confirmed it was a bug.

Here is a typical url I will use - clickable text

@bryanhscott I use a free piece of software called Free Cam 8 clickable text

Works well for me. Your issues could be related to internet connection/computer specs though. I used to have an older computer that gave me some troubles with choppy playback. Once I upgraded, I have not had any issues.
Post 4 IP   flag post
DaK private msg quote post Address this user
@Queen_City_3D The key is for it to work in full screen. If I don't do full screen, the timer works, but as soon as I put it in full screen, it will not auto play.
Post 5 IP   flag post
Standard
Member
bryanhscott private msg quote post Address this user
@DaK Thanks much for the info and the reminders about equipment specs and compatibility! I know better, but needed to hear it. ;-)

> I have a 20Mbps, symmetrical Internet connection - CHECK.
> The PC sports an Intel i7-6700 4-core CPU @ 3.4GHz and has 16GB RAM, easily exceeding equip specs for the purpose - CHECK.
> But, my graphics card is standard OEM - oops!

Checked specs for using Camtasia & presumably others, including FREE CAM 8, and they recommend; "NVIDIA and AMD GPU’s are recommended for GPU acceleration and 4K and/or 60FPS media."

Thanks again and best of luck!
Post 6 IP   flag post
61678 6 6
Log in or sign up to compose a reply.
destitute