3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
How to Pitch Matterport to Real Estate Agents
and Brokers with WGAN Founder Dan Smigrod
3D ShowcaseAdvice

Critical scan not working in tour.779

ContextImaging private msg quote post Address this user
I just came across a problem with an old scan of mine. When I scanned this house, all the scans worked, and everything went fine with the upload and the resulting tour. Currently I'm creating videos, captured by my computer, as I fly around the house. I've had some people suggest that videos would be helpful for people who don't understand how to navigate the house with their keyboard or mouse (older generation). But with that aside, one key scan that leads to a portion of the house freezes when I click it or move to it. I'm new to using my matterport camera, but out of the 5 homes I've done so far, this has occurred twice! The first time it was not so critical because you could just jump over to the next scan in the room. But when you have a scan that is introducing the camera and user into a new space, and in this case introducing a new space from a 90 degree angle from the last scan, you can't just hop over the non-working scan. The funny thing is, now that I've typed this post, that scan is working again. But now that this has happened to me twice, do you think this is a major problem? Who knows when and if scans are failing as clients view them?
Post 1 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@ContextImaging

Can you post a link to your 3D showcase, screen grab of your mini-map (what you see on your iPad while scanning, and the scan number?

Can you de-activate the scan?

Can you duplicate the model and then delete the 'bad' scan?

Have you sent MP support an email for their thoughts?

And, welcome to the MUG Forum.

Best,

Dan
Post 2 • IP   flag post
ContextImaging private msg quote post Address this user
Just had another Model have 2 scans that are un-navigable. You can jump from dollhouse view to the panoramas, but you can't walk to them. They are in the master bathroom in the link below. You can navigate to the master bathroom by staying on the first floor, and turning right at the end of the entrance hall. https://my.matterport.com/show/?m=CzvCQmdLsKJ
Post 3 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@ContextImaging

Can you also post your mini-map (screen grab of iPad) and ID the the 2 scans?

Dan
Post 4 • IP   flag post
ContextImaging private msg quote post Address this user



Scan 62 and 63 are non-navigable
Post 5 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@ContextImaging

I imagine that it is related either to:

the sunlight through the tub window
the sunlight reflection in the bathroom mirror

The sun absorbs infrared light. The camera "gets confused" ... so, it is critical to keep the camera out of direct sunlight when scanning.

If you can not go back to the house to rescan this portion, I would try:

1. Duplicating the model
2. In the duplicate model
a. move the mirror trimming marker a little more away from the mirror
b. move the window trimming market a little more inside the house

Other MUG Forum members may want to help solve this puzzle too.

Matterport Support is excellent at solving puzzles like. This, please email them the thread of this post and ask them for their thoughts (and kindly post them here too).

Best,

Dan
Post 6 • IP   flag post
ContextImaging private msg quote post Address this user
After further inspection, if you look as you enter the bathroom, there seems to be some sort of aberration in the air just inside the bathroom. You can see it only as you are moving from one scan to the next.

I did get a hold of matterport by way of email. They did call me and are checking out what the problem is regarding this issue.
Post 7 • IP   flag post
PieroBortolot private msg quote post Address this user
I think like Dan says,it's caused by the sun
I had the same issue
I duplicated the model, deleted the bad scans and rescanned with different light
Post 8 • IP   flag post
41641 8 8
destitute