Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 62,344 Page Views | 11,377 Visitors | 84 New Members
WGAN Knowledge Base | Total Posts: 46,834  |  Total Topics: 6,455
3,857 WGAN Members in 108 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport + Leica Geosystems BLK360 Beta
Why This Matterport Partnership Matters to You
AdviceHighlight Reel

Highlight Reel Tour Missing???5148

Basic
Member
pixelray private msg quote post Address this user
Anyone else having this issue? Cant seem to get the highlight reel to show up - it's turned on.

Post 1 IP   flag post
fullpreview private msg quote post Address this user
First of all, very nice and crisp 3D scan... nice work.


Post 2 IP   flag post
Basic
Member
pixelray private msg quote post Address this user
Yep - Thanks! I don't know what is happening - I just did ALL THAT before posting this. Wasn't working. Logged OUT and then back in and THEN the highlight reel was in the OFF position. WEIRD

Dan- Feel free to delete thread
Post 3 IP   flag post
Basic
Member
VTLV private msg quote post Address this user
So annoying isn't it? You know you have done everything you're supposed to and its not there. You log back in and it's back. I've had a few of these.
Most companies have the decency to let you know if they'll be working on the server or website. Im guessing it always happening here.
Post 4 IP   flag post
Basic
Member
pixelray private msg quote post Address this user
Yeah - I have never noticed that before...I wonder if more were reset - those have always been toggled to "on" for me - why would it all of sudden not be?? Oh well.
Post 5 IP   flag post
Basic
Member
VTLV private msg quote post Address this user
Good point. I have gone back to some and thought; "Didn't I set a Highlight on that one?".

Maybe we should all check back up on our uploads every so often to make sure their server updates didn't change up our tour settings.

I'm hung up right now on sharing our tours to the Matterport 3D App to allow others to show off our tours.

This company is nuts.
Post 6 IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@pixelray Sorry I know I'm coming to the ball game a bit late.... this has been happening to me A LOT. No rhyme or reason as to when it happens and I can do a few models one after another and it doesn't happen to some and does to others!!
Post 7 IP   flag post
Basic
Member
pixelray private msg quote post Address this user
So, I found out that they when they used to be turned "On" automatically - they were now all of a sudden turned "off". So, for everyone now, I check to make sure the option is "on". Hope that helps.
Post 8 IP   flag post
Forum Founder DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by @pixelray
Yep - Thanks! I don't know what is happening - I just did ALL THAT before posting this. Wasn't working. Logged OUT and then back in and THEN the highlight reel was in the OFF position. WEIRD

Dan- Feel free to delete thread


Seems like this has happened to many of us: including me

Let's keep this discussion. Others will happen this problem. Search the Forum. And, see an "Ah Ha!" moment for how to fix.

@fullpreview

Thanks for the illustration. Most helpful.

Best,

Dan
Post 9 IP   flag post
47345 9 9
destitute