Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport versus GeoCV with GeoCV
CEO and Co-Founder Anton Yakubenko, PhD
AdvicebugGoogle Street ViewStreet View

Does anyone use WalkInto?4636

Standard
Member
Property3dNZ private msg quote post Address this user
Hi There

I'm sorry I know this has nothing to do with Matterport but we are currently experiencing issues with WalkInto and they are claiming its only us having the issue so I just wanted to see if anyone here is also having issues? With the majority of our tours they panos which are pulled from Google are spliting in half - the top being image and the bottom completely black. However it has now rolled over and its affecting all our custom panos as well... is anyone here having these issues?

Thanks

Marcia
Post 1 • IP   flag post
WGAN
Founder
DanSmigrod private msg quote post Address this user
@michelg
@TrustedPhotoDC

I noticed that you previously posted about WalkInto ... Are you able to answer @Property3dNZ questions (above)?

Thanks,

Dan
Post 2 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@DanSmigrod Thanks Dan!
Post 3 • IP   flag post
Premium
Member
TrustedPhotoDC private msg quote post Address this user
@Property3dNZ

Loaded a tour in edit mode and published mode, and no issues.

https://walkinto.in/tour/Zk69uZ0PiZ-1ea5u-AwoW

If you post your tour links, I can see if the photospheres from your regional Google server are the issue.
Post 4 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@TrustedPhotoDC

Thanks for your help! We have reuploaded one of the images on another tour and it seems to have fixed it - this is one we haven't tried that on yet - https://northwestshoppingcentre.co.nz/centre-info/3d-tour-town-square/

Thanks

Marcia
Post 5 • IP   flag post
justinv private msg quote post Address this user
@Property3dNZ

It looks good to me.
Post 6 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@justinv Thanks for lookiong at it for me! So are you saying the first pano is showing? For us its completely black...
Post 7 • IP   flag post
justinv private msg quote post Address this user



Is that the first one? That comes in for me on the first try.
Post 8 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@justinv
That is the first one! That's really interesting because we are just getting a black image - you can see the arrows etc but no image on phone or computer
Post 9 • IP   flag post
justinv private msg quote post Address this user
I tried on iPad first and that screenshot was from phone.

It is slow loading?
Post 10 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@justinv

They have told us its a "regional infrastructure issue". They have said the issue is with Google and they can't do anything...

Helpful huh!
Post 11 • IP   flag post
justinv private msg quote post Address this user
It might be a "google thing". That is better customer support than other products I have, and I am not talking about Matterport!

I did click on arrows and go to different panos to make sure they were working and they are, here anyway!
Post 12 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
Thanks for your help @justinv I do appreciate it!
Post 13 • IP   flag post
43351 13 13
destitute