Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 88,977 Page Views | 11,538 Visitors | 78 New Members
WGAN Knowledge Base | Total Posts: 48,935  |  Total Topics: 6,925
4,037 WGAN Members in 112 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Best Practices Shooting Real Estate Video; and
PhotoAndVideoEdits.com Demo and Discussion
problem

Playback flickers on Google - not on Safari4390

Basic
Member
kimgoode private msg quote post Address this user
Playback on Google Chrome will not load. Model flickers. Some iPads will play model without a problem. Others will flicker.
Link: https://my.matterport.com./show/?m=J71w8Vqor25
Post 1 IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
@kimgoode
The link you provide has one "." extra.
https://my.matterport.com./show/?m=J71w8Vqor25

After remove it, it works for a while.
clickable text

But now it can't.
I will try to figure out the reason.
Post 2 IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
It can work now.
Post 3 IP   flag post
Basic
Member
kimgoode private msg quote post Address this user
Thank you very much. It does work now without the dot after com in the link. I have check all of my 36 spaces and each have the dot after com on their links. When I delete the dot they will play. I wonder where the dot came from?
Post 4 IP   flag post
49496 4 4
destitute