Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live: Inman Connect
Matterport CEO Bill Brown and GeoCV Co-Founder
and CEO and Co-Founder @AntonYakubenko, PhD
WGAN-TV: Coming Up
Live from Inman Connect
4:45 pm EST (GMT -5)
Wednesday, 24 January 2018
Join Virtual Studio Audience WGAN-TV Program Schedule | Need Help? | All Videos
problem

Playback flickers on Google - not on Safari4390

Basic
Member
kimgoode private msg quote post Address this user
Playback on Google Chrome will not load. Model flickers. Some iPads will play model without a problem. Others will flicker.
Link: https://my.matterport.com./show/?m=J71w8Vqor25
Post 1 • IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
@kimgoode
The link you provide has one "." extra.
https://my.matterport.com./show/?m=J71w8Vqor25

After remove it, it works for a while.
clickable text

But now it can't.
I will try to figure out the reason.
Post 2 • IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
It can work now.
Post 3 • IP   flag post
Basic
Member
kimgoode private msg quote post Address this user
Thank you very much. It does work now without the dot after com in the link. I have check all of my 36 spaces and each have the dot after com on their links. When I delete the dot they will play. I wonder where the dot came from?
Post 4 • IP   flag post
43496 4 4
destitute