3D, VR and 360° Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Drone Photographer? 2,823 We Get Around Network Members in 98 Countries! Ask For FREE referral!
We Get Around Network Forum
3D ShowcaseAdvicebugHelp WantedTips

Issues with walls disappearing4372

samgaetz private msg quote post Address this user
Hi everyone!

I uploaded a model yesterday only to see that a bunch of walls weren't showing up. Only the areas where I had marked windows appeared. I then re-trimmed and uploaded twice more with the same result! How do I go about fixing this!?

Thanks in advance.

Sam
Post 1 • IP   flag post
Forum
Founder
DanSmigrod private msg quote post Address this user
@samgaetz

Hi Sam,

Can you post a screen grab of your mini-map(s) and a link to your model so that Members can help trouble-shoot?

Dan
Post 2 • IP   flag post
Basic
Member
CLE3D private msg quote post Address this user
I started noticing this a lot last week! MP must have changed how the trims work throughout each floor. I used to trim each floor on the capture app without any issues, but now, for example, a trim on floor 1 will trim everything from that point out on any floor. It's highly annoying and I have had to be much more careful with my trims and have had to re-upload and process almost every model I've done since then, in one case three times...
Post 3 • IP   flag post
samgaetz private msg quote post Address this user


Here is the model!
Post 4 • IP   flag post
Basic
Member
CLE3D private msg quote post Address this user
@samgaetz Yep, that's exactly what was happening with mine. You have a trim on the basement wall I'm guessing that's too tight to the other walls. Because there aren't really any windows in the basement, try removing the trims from that level, if you have them, and make sure there's enough room between the walls and the trims on the other two levels and reupload. Let us know if this makes a difference! Hopefully @matterport is paying attention and can fix this back to how it used to process with the trim lines only affecting that particular layer!
Post 5 • IP   flag post
Basic
Member
CarlosFHdz private msg quote post Address this user
The window markings on other levels are causing the issue, we tried all the solutions mentioned above and found it to be the window markings from other levels causing trimming on the other floors.
Ex 1 no trim lines but yes window markings
https://my.matterport.com/show/?m=UYqfZkLVHfB

Ex 2 no trim lines or window markings on the wall where garage and front door are. Problem identified.
https://my.matterport.com/show/?m=PC6gNZF3qXz
Post 6 • IP   flag post
Metroplex360 private msg quote post Address this user
@CarlosFHdz So, if I understand correctly it's WINDOW MARKINGS only -- not trim lines? My team is having this issue with every scan we submit now. It's quite frustrating. We have rarely had to upload multiple times and troubleshoot like this.
Post 7 • IP   flag post
samgaetz private msg quote post Address this user
I'm still having this issue!! So frustrating! Why all of a sudden!? SO should we not mark windows? And not trim? Then we'll get crazy spray!
Post 8 • IP   flag post
Metroplex360 private msg quote post Address this user
@samgaetz - [Redacted] at Matterport support is advocating that trim line should only be used to trim outside spaces for the crazies who walk outside onto patios and that window and mirror markers should suffice otherwise.

I'm a bit doubtful of this ... but curious to see if that fixes it.
Post 9 • IP   flag post
3rd Party
Service
ArtisticConcepts private msg quote post Address this user
Quote:
Originally Posted by Metroplex360
... the crazies who walk outside onto patios...


Haha 😂 , @Metroplex360, I resemble that remark!

God Bless,
Chris
Post 10 • IP   flag post
Basic
Member
CLE3D private msg quote post Address this user
Yep, just had another full wall missing on a model this morning, it was the trim line on the first floor and that wall is missing upstairs...
Post 11 • IP   flag post
Steve3D private msg quote post Address this user
Every model uploaded has this issue for us too.


No comment or announcement from Matterport.

Great service.
Post 12 • IP   flag post
Standard
Member
3SixtyNow private msg quote post Address this user
Yep, I just looked at the model I finished last night and a lot of walls are missing. It's a 4800 sq ft home with three floors. Has anyone heard from customer support about this?
Post 13 • IP   flag post
Standard
Member
3SixtyNow private msg quote post Address this user
I don't know what is going on in this model. I have taken off trims and I'm still getting walls missing, holes through to different floors. This is after the 3rd reprocessing. I guess if it doesn't work this time I'll need to sit down and figure out what window markings to remove. We shouldn't be having these issues.

clickable text

I have deleted every single trim I could find and I'm uploading for the fourth time. I am extremely agitated. The homeowner contacted me themselves and I don't think their agent is happy about it. So, I want to impress her and maybe get some business out of it. I can't do that with a dollhouse that has walls missing and holes everywhere! Any advice would be appreciated.
Post 14 • IP   flag post
samgaetz private msg quote post Address this user
@matterport please advise!!!

This is still happening!!!
Post 15 • IP   flag post
Basic
Member
CarlosFHdz private msg quote post Address this user
Matterport is working on it. It's a bug they found and the engineers are working it. I had multiple over the phone conversations to ensure they knew what the problem was, they said it'll be a fix in the next capture app update and they're working on it.
Initially we noticed it was only window markings on different levels; however, trim lines in different levels is also affecting the other floors.
The way around this is to remove or push away the trim lines that would cut into the model from different levels as well as window markings. Unfortunately the easiest way to do this is to do your model and markings. Then to upload and process, then re edit and submit. I say it's the easiest way because it's easy to see where the model floors overlaps when it's processed.
Yes, this will cause a delay due to double edits and reprocessing, but it's the current solution until an updated capture app is released.
Post 16 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
I have multiple jobs coming up...has this been solved yet??

And if not, I'm still unsure what to do in regards to trimming and windows. No trim lines? No window markings??? Anyone simply tried that yet??

EVERYONE should get a free month worth of service for this at a MINIMUM.
Post 17 • IP   flag post
34338 17 17
Log in or sign up to compose a reply.
destitute