3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,118 We Get Around Network Members in 103 Countries! Ask For FREE referral!
We Get Around Network Forum
3D ShowcaseNavigationproblemScanScans

problems with scans429

PieroBortolot private msg quote post Address this user
Hi everybody,

yestarday I made a VT of an ancient abbey in Venice
This is the link

https://my.matterport.com/show/?m=VDVN1mT954M

I have these problems:
1- from a scan I see blue stains on the wall.
2- in showcase I can't go through a door . There is like a wall. (In the 2nd floor, the 2 little rooms). This happen only in showcase. In workshop play good.
3- in showcase I can't go in the terraces. There is like a wall. This happen only in showcase. In workshop play good.

And what about the exposure and white balance? The red balconies become blue...(but this is another problem/thread)

I opened a ticket in Matterport Support. (The customer is angry. And me too!)
I'll let you know.
Anyway, I accept any tip from you
Thank you




Post 1 • IP   flag post
3rd Party
Service
GarySnyder private msg quote post Address this user
WOW! Piero I've never seen the blue ghost before. Please let us know what MP has to say about this. Your other two problems may be related to IR coming in from outside.

This is a problem that I and some other have encountered recently. I believe that a recent update from MP either in the Showcase or capture app has caused this problem and they need to get it fixed ASAP. I too could assess these my locations in WS but not in SC. I just hope that the person who design the original capture app has not left and the remaining development team don't have a clue how to correct this. As it's been pledging use for the last 3 weeks if not longer we need an update ASAP to correct this over sensitivity to IR.
Post 2 • IP   flag post
CKC private msg quote post Address this user
Hi Piero,

A quick solution is to deactivate the affected scans for now?
I have encountered some black lines in SC and MP has been working to debug the software/processing. My last update from them is they still don't want to give an exact date until it's confirmed. I will keep all posted once I get any new info.

For now, try and deactivate those absolutely unacceptable scans and see if the walk-thru is still ok.
Post 3 • IP   flag post
Hamid private msg quote post Address this user
Hi Piero,

Try re-uploading the scan. I have had the same issue with not being able to move to a specific point before. It had nothing to do with IR as in my case the scans were in a window free zone. After 4-5 uploads, finally one worked. I saw a thread where someone brought up an issue with upload of the same scan would produce different results (details) and this is definitely the case sometimes.

The re-upload worked for me (the 5;th time) so hopefully it works for you.
Post 4 • IP   flag post
Hamid private msg quote post Address this user
Btw, you can access those terrace points from 2D and dollhouse, just not though standard walkthrough!
Post 5 • IP   flag post
Mikesobay private msg quote post Address this user
I had something similar occur, purple streaks which seemed to come from the lamp. I assumed the LED light caused the problem although the house contained a number of LEDs but only this one appeared to cause this anomaly


Post 6 • IP   flag post
PieroBortolot private msg quote post Address this user
Hi everybody

this is the reply from MP support (Scott)

Hello Piero,

First of all, that is a beautiful space you've scanned! And I think we can make it better!

1) Blue stains. This is usually caused by movement when the camera is scanning. You can see this most clearly in the water and boats -- there is a bit of blue in certain areas. For scan 80, the most likely cause is the camera was bumped, or moved before it had finished scanning. You can hide that scan using the Workshop, if you wish.

2) Geometry blocking the windows and doorway. The first thing to check is any window markings -- windows act like invisible walls, so if you marked the windows on the terrace, that would effectively block movement. The main problem I suspect is the bright sunlight -- especially in the interior door, you can see a LOT of light bouncing back at the camera (see attached image). Bright sunlight confuses the depth sensor, and can result in the extra geometry you're seeing. It's also a tricky space, since the floor looks quite reflective too.

One option may be to return, open the model, and just do 3-4 more scans in the areas where there is trouble, then delete the old scans, and upload. I know this may not be possible, but I wanted to give you the option.

Let me know if this helps!

-Scott

I think to return to the abbey and rescan the areas where I found these problems. I'll let you know in this thread.
Thank you for all tips

ciao

piero
Post 7 • IP   flag post
3rd Party
Service
GarySnyder private msg quote post Address this user
Good advice from Scott.

Please let us know how you make out on your re-shoot . I also hope you re-shoot the blue stain again to see if you still encounter this problem.

BTW; do you think you bumped the tripod when you were shooting that shot?
Post 8 • IP   flag post
PieroBortolot private msg quote post Address this user
@GarySnyder I'll rescan the abbey in two week
Later I'll let you know
I don't bumped the camera. I'm sure. I thought about
Maybe: the ancient floor was covered with floating wood and the guardian was walking near the camera. Maybe this caused the issue
Post 9 • IP   flag post
Forum
Founder
DanSmigrod private msg quote post Address this user
@PieroBortolot

Can you post your mini-map that shows your existing trim for the model that you sent to Matterport?

Thanks,

Dan
Post 10 • IP   flag post
PieroBortolot private msg quote post Address this user
@DanSmigrod here the map


Post 11 • IP   flag post
Forum
Founder
DanSmigrod private msg quote post Address this user
@PieroBortolot

Waiting for my flight to NYC. I will be
slow to review/reply

Thanks,

Dan
Post 12 • IP   flag post
Forum
Founder
DanSmigrod private msg quote post Address this user
@PieroBortolot

Scans #s for problem area(s) as you described in #2 in your post?

I'd like to look at the trim in those areas.

If possible, please zoom in and just repost the affected areas? Please do not crop too tight the zoomed in versions.

I will be in front of my computer at the hotel tonight.

Other forum members may spot things in your mini-Maps in the mean time.
Thanks,
Dan
Post 13 • IP   flag post
PieroBortolot private msg quote post Address this user
Affected area is near scan 127
I shot from scan 87 and 88







Post 14 • IP   flag post
Forum
Founder
DanSmigrod private msg quote post Address this user
@PieroBortolot

I will get a chance to review Friday.

In the mean time, is there a scan doctor in the house?

Dan
Post 15 • IP   flag post
3rd Party
Service
GarySnyder private msg quote post Address this user
Piero, I can't see the model any more
Post 16 • IP   flag post
PieroBortolot private msg quote post Address this user
@GarySnyder why?
I'm trying now and it's play well
The link is the same
Post 17 • IP   flag post
3rd Party
Service
GarySnyder private msg quote post Address this user
Strange, when I clicked on the link above it did not launch but when I paste the link into my browser it worked just fine.

Wow you did a great job on this museum How long did it take you to shoot this job?

I can't find the blue stain you had mentioned. In regards to moving on to the balcony this is a normal problem with SC when you try to go outside when it's sunny you can't access the scan although you can in WS. The scan takes but SC won't let you access it. In the past if a scan took then you could always access it in SC. MP is well aware of this issue but I believe they no longer have the expertise to fix this issue. Perhaps with their new round of $30m they will once again find someone with the skills to correct this bug.

I hope my comments were helpful. Once again a very well done on an excellent model.
Post 18 • IP   flag post
PieroBortolot private msg quote post Address this user
@GarySnyder if they do not solve the problem with $30m, they can give me the money that I solve my problems....
The blue stain is still there (2nd floor)
I work for 5-6 hours, patiently (and many beers...)
Post 19 • IP   flag post
PieroBortolot private msg quote post Address this user
Hi guys,
I rescanned the abbey and now the SC works good
I deleted the old scans where there was the problems and add new scan
The blue stains disappeared and I can go through the door between the 2 little rooms (2nd floor)

Problem solved

here the SC
clickable text
Post 20 • IP   flag post
38871 20 20
destitute