Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 89,204 Page Views | 13,083 Visitors | 108 New Members
WGAN Knowledge Base | Total Posts: 45,798  |  Total Topics: 6,272
3,767 WGAN Members in 106 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
WGAN-TV Live Town Hall: Matterport Ecosystem
Live to Tape: Recorded Tuesday, 27 Feb 2018
WGAN-TV: Coming Up
Live at 5
Live at 5 (5 pm ET | GMT -4)
Tuesday, 20 March 2018
Join Virtual Studio Audience WGAN-TV Program Schedule | Need Help? | All Videos

Upgrade your wordpress ASAP4041

GlennTremain private msg quote post Address this user
WordPress 4.7.3 Security Release – Upgrade ASAP (6 March 2017)
Post 1 IP   flag post
Forum Founder DanSmigrod private msg quote post Address this user
@GlennTremain Thanks!

Quoting from the link that @GlennTremain shared:

"WordPress 4.7.3 has just been released. It is the third in a series of recent security releases for WordPress core."

"WordPress 4.7.2 was released on January 26th to fix a now famous WordPress defacement vulnerability. WordPress 4.7.1 was released on January 11th which fixed a vulnerability in PHPMailer."

Post 2 IP   flag post
Queen_City_3D private msg quote post Address this user
I received an email from wordpress today saying

"Your site at [website]has been updated automatically to WordPress 4.7.3.

No further action is needed on your part"

So wouldn't it be an auto fix?
Post 3 IP   flag post
GlennTremain private msg quote post Address this user
it depends on your web person's setup preferences. If you have core / plugins auto update and you don't watch the site much and it doesn't work right then you have to spend more time working to track down the problem. warnings are sent out because most dont use auto update. I see clients that host their own that are running 3.6 still :-)
Post 4 IP   flag post
46292 4 4