Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 101,236 Page Views | 11,449 Visitors | 84 New Members
WGAN Knowledge Base | Total Posts: 48,191  |  Total Topics: 6,758
3,970 WGAN Members in 110 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
Panoskin to Google Street View Demo and Discuss
for Newbies with Wojciech and Tom with Panoskin
WGAN-TV: #GSV18
Live Event Coverage
Wednesday and Thursday
30-31 May 2018
Join Virtual Studio Audience WGAN-TV Program Schedule | Need Help? | All Videos
problem

Help - new model not uploading3844

Standard
Member
tomasdunbar private msg quote post Address this user
Anyone else having this problem. A new model I completed today wont upload. Tried uploading an older one and no issues. updated eveything as it says and still no luck. Anyone have any advice?
Post 1 IP   flag post
Forum Founder DanSmigrod private msg quote post Address this user
@tomasdunbar

Try making one small change in trim and upload again.

Dan
Post 2 IP   flag post
Standard
Member
tomasdunbar private msg quote post Address this user
@DanSmigrod tried it a few times and no change. Wil try ringing their support line maybe
Post 3 IP   flag post
Standard
Member
tomasdunbar private msg quote post Address this user
no answer. It said it uploaded but might be missing scans. This was 6 hours ago and it says it is still processing in my matterport account
Post 4 IP   flag post
KennyBPhotography private msg quote post Address this user
Any luck with your issue tomasdunbar?
Post 5 IP   flag post
48733 5 5
destitute