3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,330 We Get Around Network Members in 104 Countries! Ask For FREE referral!
WGAN-TV Channel
Insta360 One 360 Camera (Photo-Video-Livestream)
First Look-Day 3: WGAN Founder Dan Smigrod
Last 30 Days: 56,737 Page Views | 10,464 Visitors | 105 New Members
Matterport Knowledge Base | Total Posts: 40,411  |  Total Topics: 5,356
We Get Around Network Forum
problem

MP Models failing to load on iphones371

Rentertainment private msg quote post Address this user








I have been having some issues showcasing my models using a Iphone 6 or 6+ with safari with 2 major errors appearing.

Picture 1 - every couple of viewpoints that I click onto the browsers crashes and restarts and has to load the model again

Picture 2 - the navi icons on the bottom left fails to load and shows up only as square boxes.

Any one else experiencing these issues?
Post 1 • IP   flag post
Mikesobay private msg quote post Address this user
No. On my iPhone 6 they're very fast and responsive with no loading issues.
Post 2 • IP   flag post
Chankane private msg quote post Address this user
I have the same problem also!! It's been a couple weeks like that! Glad someone brought it up!
Post 3 • IP   flag post
3rd Party
Service
alx3D private msg quote post Address this user
Just now noticing this problem on my (and my clients) iphone 6+. Anyone talked to support about this yet?
Post 4 • IP   flag post
falconshakka private msg quote post Address this user
you should check to see that you are not running any other app on your phone, you may be running out of RAM....I think the phones have I gig of ram so make sure you double tap the home button and shut down all apps on your phone
Post 5 • IP   flag post
Rentertainment private msg quote post Address this user
@falconshakka

thanks for the feedback, i have just reset the phone (iphone 6+) and removed any apps open. It now seems that the safari crashes while loading the model... before it safari crashed a few viewpoints in
Post 6 • IP   flag post
falconshakka private msg quote post Address this user
interesting ...I was pretty sure in could be a memory problem
but if your saying its still crashing
I have an iphone 5S and I haven't had any problems with it

sorry man I cant think of anything else
Post 7 • IP   flag post
40777 7 7
destitute