3D, VR and 360° Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Drone Photographer? 2,568 We Get Around Network Members in 90 Countries! Ask For FREE referral!
We Get Around Network Forum
BobbyG private msg quote post Address this user
Hello Everyone.

Nice to meet everyone. Thanks for letting me join the fourm.

I have to say as a long time photographer, and first time Matterport buyer, I'm not that impressed. It was pretty expensive, and 50% of my time is wasted on rescans and the editing tool workshop I find very clunky and unresponsive. When I call tech support or my sales rep, they are always walking around talking into a cell phone.

Question Please!

How can I adjust the starting shot?
The first time I scanned this location, it came out automatically what I wanted to start the tour.

I did the snap shot and the myMatterport
site is really slow.
And now it's starting the tour in DollHouse, and when I move go to move around it brings me to the correct starting point, but facing down and the opposite way....

Maybe I am just a tech skeptic.
Can anyone please pitch in a thought?

Thanks in advance!
Bobby G
Post 1 • IP   flag post
Premium TrustedPhotoDC private msg quote post Address this user
Did you fall off a bike the first time you tried to ride one?

Lots of very successful people here and on the Matterport forum. Immerse yourself in reading everything and you will begin to answer your own questions.
Post 2 • IP   flag post
BobbyG private msg quote post Address this user
Hello Trusted.

I don't mean to be a sour cheerio. But...

If the info was here to find and read, a company support team which answered questions, or a blog or video from the company that was written in the year 2016, I would not need to take the training wheels off the bike.

Maybe if you immersed yourself in reading, you might have seen the answer to my question. But thanks for the spirited reply.

Best
Bobby
Post 3 • IP   flag post
3D_Max private msg quote post Address this user
Welcome Bobby!

I feel your pain. I have been there. There is going to a bit of pain at each level of knowledge like most photo related equipment.

I found this matterport stuff easy at first but hard to get it refined.

Try taking a new snapshot in exactly the way you want it looking. Then set it as the starting point. There is two ways to set it.

1 using the thumbnails before you go into workshop.

2 while in workshop.

Experiment and you will get it!

Glad you joined!
Post 4 • IP   flag post
Premium TrustedPhotoDC private msg quote post Address this user
@bobbyG the matterport support forum clickable text Amir is from Matterport Support and answers questions quickly.
Post 5 • IP   flag post
BobbyG private msg quote post Address this user
Thanks 3D Max. and Thank you TrustedPhoto.
Appreciate the replies even though I'm a bit snappy tonight.
Sorry it's my NYC blood. Tends to get red fast sometimes. LOL

Maybe the matterport servers are just busy tonight.
It's really hard navigating the workshop tools.
The latency is horrible. Its like tryin to watch video over a 28k phone modem.
Nothing is refreshing once published.
So I rebooted the fios box just in case.

Using Safari and Firefox. macbook pro with lots of Ramm.
Post 6 • IP   flag post
BobbyG private msg quote post Address this user
Oh yeah. The spaced I filmed is 45,000 sq Ft.
About 150 scans if that makes a difference.
Post 7 • IP   flag post
BobbyG private msg quote post Address this user
Funny thing is....
I scanned this exact floor 2 months ago.
Today was the updated real job.

Shot from the same points too.
Last months model edits fine even now
Post 8 • IP   flag post
Standard JonJ private msg quote post Address this user
45,000 sq ft with 150 scans? That doesn't sound right.
Post 9 • IP   flag post
BobbyG private msg quote post Address this user
Hello JonJ !

I saw some info on one of your older posts which is similar to what I am experiencing. Thanks for taking an interest here. I pretty new to the forum thing. Usually I'm my own best tech. So here is where I am coming from......

The reason I have so many scans on this 45,000sqft Raw space is because the entire inside of the space is covered in art work.

It's 700ft in the air, on a top floor of an office building.
No inside columns. The art is Graffiti / Murals / Street Art / Spectacular outside Views.
No shades on the windows, and fighting the east to south to west low in the sky sun all day. Came out pretty good too.

Given all those elements, each scan is a wide shot,
a medium shot and close up of each installation.
There are 30 to 50 plus art installations.
On the core, the columns, the windows & floor.

One side of the building, the light threw off the birds eye scan map. Like it scanned a ghost wall and ghost window.
I had to scan this area a few times extra too. Just so have the spot to edit.

Now the editing. Let me check the site before i make a mistake, but yesterday the website was not responsive at all with workshop editing, and I could not adjust the starting point once the UI says play.

......................

Ok, I am back. The model does not goto my inpoint upon PLAY.
It hovers in DollHouse mode, and when I click in intentional start point.... The camera faces down and away.
The tools skip through walls, and jumps around erratically.
Cannot move through the space very easily
when in Workshop mode.

My labels and tagging jump all over the place when I try to poinpoint a location.

Almost like I need more computing power.
Im running:
Macbook is Yosemite. 2.7gh i7. 16gb DDR3
Nvidia 1024MB
Ive tried in Safari and Firefox

Thanks for reading my entire letter.
Any advice is very much appreciated in advance.

BobbyG
Post 10 • IP   flag post
3rd Party Service Metroplex360 private msg quote post Address this user
Quote:
Originally Posted by BobbyG
No shades on the windows, and fighting the east to south to west low in the sky sun all day. Came out pretty good too.

One side of the building, the light threw off the birds eye scan map. Like it scanned a ghost wall and ghost window.
I had to scan this area a few times extra too. Just so have the spot to edit.


Is there a chance that this could have been done at dusk or dawn? That would REALLY help.

Quote:
Originally Posted by BobbyG
The tools skip through walls, and jumps around erratically. Cannot move through the space very easily when in Workshop mode.


I concur that Workshop is little bit difficult to navigate compared to Showcase. Hopefully they can close the gap there.
Post 11 • IP   flag post
BobbyG private msg quote post Address this user
Hello MetroPlex.

I thought 8 am was good to start, and the final scaned photography looks great. I can see the ghost scan in the VR walkthrough, but only because I am looking for it. Its not a mistake.

For shooting against the sun, I was able to scan and move west, while the sun came around from the south. Kept me in the shade most of the day. When the clouds blocked the sun.
I scanned in the more difficult areas.
A little knowledge of field photography goes a long way.

The editing at this point is worrying me. My deadline gap is closing and I can't start editing.
Post 12 • IP   flag post
Standard JonJ private msg quote post Address this user
Can you share the model for us to review?
Post 13 • IP   flag post
BobbyG private msg quote post Address this user
Hi Jon.

I really want to, but I would have to make it back private again rather quickly. AS the work is in progress.
Post 14 • IP   flag post
BobbyG private msg quote post Address this user
Tried turning off the dollhouse button too.

Error____
Cannot turn off dollhouse view when there is dollhouse/floorplan set as the starting location.

Then I reset the starting point.
I get a screen capture flash.
Post 15 • IP   flag post
Standard JonJ private msg quote post Address this user
I'm am sitting in front of my computer right now if you want to share it.
Post 16 • IP   flag post
BobbyG private msg quote post Address this user
https://my.matterport.com/show/?m=LpWT5UCSwp7
Post 17 • IP   flag post
BobbyG private msg quote post Address this user
OK I will use safari to edit. Maybe Chrome.
The starting point changed. Upon Play it goes back to doll house. My other models don't do this.
What switch do I need to flip?
Post 18 • IP   flag post
BobbyG private msg quote post Address this user
The first scan from a few weeks ago, works correctly.
Displays for the user properly.
and so do the edit tools for this model.


Maybe I could duplicate the original scan.
Edit the scans from the iPad.
I know which ones I don't need now.
Reduce the amount.
Post 19 • IP   flag post
Standard JonJ private msg quote post Address this user
After looking at your model (looked at it in both showcase and workshop), I did not have any issues with navigating. The scans were a bit far apart, but for the size of the space that is to be expected.

As for the start location of the model. The start point that you took a snapshot of is from the dollhouse view. It is a zoomed in view of the dollhouse and that is why the showcase hovers in the dollhouse view when if first loads. That is also the reason you cannot disable the dollhouse view. I would recommend taking a snapshot when you are in the first person view and using that as your start position.

As for why you are having difficulty in the workshop view, I would chalk that up to lack of computer power. I had the same issue before I upgraded my equipment. Now it is not an issue. From what I can tell you only have 118 scans in the published model and were able to cover just under 23k sq ft. That should not be too resource intensive.

I hope this helps.
Jon
Post 20 • IP   flag post
Standard JonJ private msg quote post Address this user
I take back my last comment about lack of computing power. I just saw the specs you listed above. That should be more than sufficient to run workshop smoothly. Maybe a slow internet connection?
Post 21 • IP   flag post
BobbyG private msg quote post Address this user
no worries JonJ. I just put the specs up, because people like us would know about nvidia cards and ramm and OS's
yes, the computer is pretty good. I do alot of HD video editing. But the workhorse is getting older now too.
I rebooted the fios last night.

The light bulb just went off when you said FPV.
I just figured out editing has those different modes;
I guess for different labels and measurements.

That worked. I guess I was working with blinders on, by using snapshot, in MESH mode. And expecting it to work easy for me. That also explains the different key movements for the angles.

Accomplished the swoop in and start point.
My 2 tags and link worked too, by the elevator.

Totally helped me.
Do you have any work to share?
I would like to see what other people are doing on a day to day basis.
You can see my other portfolio work at
vimeo.com/bobbygrandone

Cheers!
Bobby
Post 22 • IP   flag post
BobbyG private msg quote post Address this user
But the Matterport website is very slow.
Post 23 • IP   flag post
31323 23 23
Log in or sign up to compose a reply.
destitute