3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,341 We Get Around Network Members in 104 Countries! Ask For FREE referral!
WGAN-TV Channel
Free Use of Nine of 33 Marketing Videos - Contact
info and Logo - for WGAN Standard/Premium Members
Last 30 Days: 55,335 Page Views | 10,215 Visitors | 103 New Members
Matterport Knowledge Base | Total Posts: 40,483  |  Total Topics: 5,374
We Get Around Network Forum
Help Wanted

Mattertag Links to Videos, Photos3386

Basic
Member
WarrenVandal private msg quote post Address this user
I am doing a tour for an event venue and they want to be able to link to a video showing the opening of the curtains from one space to the main area to illustrate the dramatic impact of, for example, the first dance at a wedding. Can I do this using a Mattertag? What happens when the video is over - do we return to the tour?
Post 1 • IP   flag post
Premium
Member
Jamie private msg quote post Address this user
You link to an external site like youtube or vimeo
Post 2 • IP   flag post
Basic
Member
WarrenVandal private msg quote post Address this user
Thanks Jamie - I found the details about links. Now I am having a different issue. I was able to add a link to a video in Workshop, and the link appears to work. However, when I copy the model link and paste it into Chrome the link is not there. Am I missing a step somewhere?
Post 3 • IP   flag post
Premium
Member
Jamie private msg quote post Address this user
Make sure you turn on mattertags in workshop and then publish. See if that fixes it
Post 4 • IP   flag post
Basic
Member
WarrenVandal private msg quote post Address this user
I turned on Tour Buttons and now the links to the youtube video in my Mattertag seems to be working. I added a link to the same video in a different model that does not have the Tour Buttons turned on and it works fine.
Post 5 • IP   flag post
40849 5 5
destitute