3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,335 We Get Around Network Members in 104 Countries! Ask For FREE referral!
WGAN-TV Channel
Matterport Gear and Accessories (and Related)
Recommendations by WGAN Founder Dan Smigrod
Last 30 Days: 54,626 Page Views | 10,169 Visitors | 100 New Members
Matterport Knowledge Base | Total Posts: 40,453  |  Total Topics: 5,363
We Get Around Network Forum
problem

Black Spaces showing up on clients browser335

MikeRosenhahn private msg quote post Address this user
I'm shooting some model homes for a local builder and they said they are getting a lot of black spaces on their dollhouse view. I had them send me a screenshot and and their are a lot more black spaces showing up on their end than there are on mine. I just trained a guy to do my scans and that it the first time he he did one by himself so I don't know if he may have had something to do with it. Has any one had this issue before or can anyone recommend a solution? I've attached images from my client's computer and my own.


Post 1 • IP   flag post
PieroBortolot private msg quote post Address this user
Hi @MikeRosenhahn,

I never had this issue.

Can you embed the showcase?
Post 2 • IP   flag post
Premium
Member
Jamie private msg quote post Address this user
See if it's the same on other computers
Could just be theirs
Post 3 • IP   flag post
Premium
Member
craigsauer private msg quote post Address this user
I had a client griping about this, but once I had him update his browser the problem went away.
Post 4 • IP   flag post
3rd Party
Service
GarySnyder private msg quote post Address this user
If you can embed the model (check the forum for instructions) we can all have a look and let you know how it plays out on our PC and tablets.
Post 5 • IP   flag post
Basic
Member
davidpylyp private msg quote post Address this user
The recipient's computer is lacking memory

[clear buffers] or get [buy] more memory
Post 6 • IP   flag post
Premium
Member
Jamie private msg quote post Address this user
This will be an issue when people look at your scan. A crappy computer, a browser needing an update or low system resources will have them bitching that your model doesn't work.
At least on a mobile device, it's a better chance of it working (sometimes)
Post 7 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@MikeRosenhahn

I have experienced black spots in dollhouse with large models if bad wifi signal.

Dan
Post 8 • IP   flag post
MikeRosenhahn private msg quote post Address this user
Thank you guys for all your help! I passed all this information off to my client and it was something to do with their computer (I'm just not sure exactly what it was yet). You guys are great! Thanks for taking the time to help out.
Post 9 • IP   flag post
40819 9 9
destitute