3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,324 We Get Around Network Members in 104 Countries! Ask For FREE referral!
WGAN-TV Channel
WGAN-TV Roundtable:
Google Street View Wish List
Last 30 Days: 57,283 Page Views | 10,489 Visitors | 102 New Members
Matterport Knowledge Base | Total Posts: 40,380  |  Total Topics: 5,349
We Get Around Network Forum
Advice

Zoom in on Workshop View331

virtualshowingsla private msg quote post Address this user
Is there a way to zoom in on a Dollhouse view in Workshop?
Post 1 • IP   flag post
3rd Party
Service
alx3D private msg quote post Address this user
the "i" key
"k" zooms out
Post 2 • IP   flag post
virtualshowingsla private msg quote post Address this user
Thank You!
Post 3 • IP   flag post
Standard
Member
judysmithre private msg quote post Address this user
I am having trouble launching the workshop to capture screen shots. It keeps saying I need to download the utility which I have done numerous times. I tried on two different computers
Post 4 • IP   flag post
PieroBortolot private msg quote post Address this user
@judysmithre try the right-click of the mouse to run the plug-in
Post 5 • IP   flag post
Breezz private msg quote post Address this user
Workshop didnt for me on chrome either, downloaded firefox and worked perfect
Post 6 • IP   flag post
PieroBortolot private msg quote post Address this user
@Breezz @judysmithre

Update from Matterport on Chrome 42 and Workshop

Dear Matterport Customer,

On April 16th, 2015 Google removed direct support of plug-ins in the Chrome browser which disables the Matterport Workshop application. This affects Chrome v42 and later. You can continue to use recent versions of Safari, Firefox, and Internet Explorer without any changes.

If you would like to use Google Chrome to access Matterport Workshop, follow the instructions below:

Launch Chrome.
Click Chrome > About Google Chrome in the menu bar.
If you have version 42 or higher, type chrome://flags/#enable-npapi in the address bar. (If you have version 41 or prior, you can update to Chrome 42 in About Google Chrome.)
As shown in the screenshot below, click Enable.
Restart Chrome.

You can now use Workshop (available through my.matterport.com) with Chrome.
Post 7 • IP   flag post
Standard
Member
judysmithre private msg quote post Address this user
Thank you so much for your help PiereoBortolot!
Post 8 • IP   flag post
40746 8 8
destitute