3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Street View Photographer? 2,940 We Get Around Network Members in 100 Countries! Ask For FREE referral!
We Get Around Network Forum
3D ShowcaseAdviceHelp Wanted

Black screen in walkthrough mode3241

3rd Party
Service
PetraSoderling private msg quote post Address this user



Has anyone else experienced this? When I open a scan the dollhouse and floor plan view load ok, but when I start to walk through the house the screen goes black.

The problem is not with the scan, it's in my laptop, as the same scans work nicely on my other computer.

Trying to understand if and how the MacBook Air is broken. Never had any problems before with it. I read elsewhere that MP has made some changes to how it loads, could it have an impact?
Post 1 • IP   flag post
grmngrl private msg quote post Address this user
@PetraSoderling is it visible in other devices?
Post 2 • IP   flag post
3rd Party
Service
Metroplex360 private msg quote post Address this user
Matterport are currently transitioning their platform to load tiles instead of cubefaces -- this is a big migration and I'm sensing a lot of growing pains. I'd like to imagine this is one and will be resolved when they are done.
Post 3 • IP   flag post
3rd Party
Service
PetraSoderling private msg quote post Address this user
@grmngrl No, iPhone and iMac load fine. Just the laptop is not working today. @metroplex360 Thanks, that's what I was thinking. I've used this same laptop to walk through 3D models for months and never had any problems. I suppose just wait until they are done with the transition then.

Thank you both.
Post 4 • IP   flag post
grmngrl private msg quote post Address this user
@PetraSoderling if you like to PM me the link I can try to pull it up on my macbook air.
Post 5 • IP   flag post
3rd Party
Service
PetraSoderling private msg quote post Address this user
Thanks, just did
Post 6 • IP   flag post
orbitvisions private msg quote post Address this user
Hello...so was it resolved? I'm having similar issues tonight as well.. thanks..
Post 7 • IP   flag post
3rd Party
Service
PetraSoderling private msg quote post Address this user
I'm afraid it was not. I'm just waiting out to see if the transition @Metroplex360 describes is carried out. Maybe it will look better tomorrow.
Post 8 • IP   flag post
orbitvisions private msg quote post Address this user
As a follow up to yesterdays black screen issue..I also noticed when I pulled up older tours some not all had the same issue..weird.

I spoke to tech support this morning.. having many issues with the upgrade of features and browser issues..Basically said to hang in there try a different browser but that also doesn't help me with editing tours in workshop...having same issue there...

Not sure what to tell my clients that are waiting for final product? I hope it resolves itself real soon just like everyone else..
Post 9 • IP   flag post
3rd Party
Service
PetraSoderling private msg quote post Address this user
Thanks for the update @orbitvisions. My problem also persists with all browsers. I found old HP laptop which works for me but is very very slow to work with. I'm hoping they get it fixed early next week (I don't suppose they work on the weekends).
Post 10 • IP   flag post
36149 10 10
destitute