3D, VR and 360° Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Drone Photographer? 2,830 We Get Around Network Members in 98 Countries! Ask For FREE referral!
We Get Around Network Forum
Help WantedNewbieproblem

Black 3D Model Issue2945

unewe private msg quote post Address this user
My cliente is having issues trying to explore the 3D model. It appears completely black. I have not been able to reproduce the problem on my computer. He is using the last Firefox version and said that the first time he explored the model, everything was fine. Could you help me? Thank you a lot.

Post 1 • IP   flag post
3rd Party
Service
GlennTremain private msg quote post Address this user
looks like their video card is failing. Send the url you sent them and have us test it too using firefox.
Post 2 • IP   flag post
unewe private msg quote post Address this user
I cannot share the url, they want to keep it "private" and just show it to their clients.
Thank you for the information
Post 3 • IP   flag post
3rd Party
Service
GlennTremain private msg quote post Address this user
send them other scans to see if the same thing happens. @metroplex360 is a genius with technical stuff maybe he has an answer without having access to the url
Post 4 • IP   flag post
unewe private msg quote post Address this user
I have sent them other model and I'll tell you what happens with it.
Post 5 • IP   flag post
3rd Party
Service
Baxter private msg quote post Address this user
@unewe Have you changed the settings from private to public yet? It's on the right of the respective model in my.matterport backend.
Post 6 • IP   flag post
unewe private msg quote post Address this user
@Baxter Yes, the model is set as public. I meant that my client don't want to share the link neither link the model on a website. Thanks!
Post 7 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@unewe in my experience this can happen when the Internet is slow
Post 8 • IP   flag post
34369 8 8
destitute