3D, VR and 360° Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Drone Photographer? 2,854 We Get Around Network Members in 98 Countries! Ask For FREE referral!
We Get Around Network Forum
AdviceMarketingNewbieReal EstateWebGL

Wp3d settings2932

AAS private msg quote post Address this user
Ok bare with me here. Ive been messing around with the wp3d models. Im no were near done but need some advice and tips. I love the way everyones sites look. My problem is getting the skinned view. http://longisland3d.com/3d-model/basement/ the site doesnt look good that way. I have everything checked off for skinned view but it has all my information up top. I want this view here http://longisland3d.com/3d-model/basement/skinned/ . Thats the way I want them all to look. How do i set it up so they all look like that without the /skinned/. Whats everyones settings. My next question is how are you guys inputting the mls information? It all looks so perfect. Thanx for any help or advice you can give.
Post 1 • IP   flag post
3rd Party
Service
srennick private msg quote post Address this user
@AAS I by no means am an expect yet, but I have entered in 91 models over the last few weeks. It takes a while to get into a good rhythm. You need to grab the URL from the pull down menu under "WP3D Model tools" located in the black header bar on your dashboard.
Post 2 • IP   flag post
3rd Party
Service
rpetersn private msg quote post Address this user
Hi @AAS, sorry for any confusion here.

The link you shared is the STANDARD view, which just means that it will take on the look/feel that is presented by your WordPress theme.

In order to see the SKINNED view, you will need to have the "/skinned/" portion added to your URL. This is how we differentiate between all of the different WP3D Models views:

http://longisland3d.com/3d-model/basement/skinned/
http://longisland3d.com/3d-model/basement/nobrand/
http://longisland3d.com/3d-model/basement/fullscreen/

As @srennick notes (THANK YOU, BTW) all of these links are found in the "WP3D Models Tools" menu at the top of your Edit screen.

Here's a screenshot:




You can also control which "view" is the default link (coming from your Gallery Page) for every Model you enter. This is controlled using the "Default Model Link" setting on the initial "Model" tab, when adding your content.

Lastly, you noted that you wanted the MLS information to be displayed better. Take a look at this screenshot of the "Property Info Details" section (INFO Tab) that clarifies how information can/should be entered to look best:




Does this clear things up some?

Thanks in advance...Ross
Post 3 • IP   flag post
3rd Party
Service
rpetersn private msg quote post Address this user
Oh...one more thing:

@AAS - It looks like you may also need to generate your Google Maps API Key, in order to get your maps working correctly.

WP3D Models Google Maps API Key Documentation ยป

Thx!
Post 4 • IP   flag post
AAS private msg quote post Address this user
@rpetersn i think i fixed the maps thing. It works on some screens. But on my phone it doesn't. Should it work everywere?
Post 5 • IP   flag post
3rd Party
Service
rpetersn private msg quote post Address this user
@AAS Can you please share a specific link? Also, if possible....can you please use our SUPPORT PAGE for any future troubleshooting?

Thanks in advance!
Post 6 • IP   flag post
AAS private msg quote post Address this user
@rpetersn Yes And Yes http://3370paradisepoint.com/ on phone it loads then goes to javascript error.
Post 7 • IP   flag post
3rd Party
Service
rpetersn private msg quote post Address this user
Hmm...I see some similar behavior, but not on all devices...some are showing the map correctly. Could you potentially have a cache that can be cleared?

I suspect that perhaps something like this is getting in the way of fully clearing up the map issue.

Would you mind if we picked up this conversation over WP3D SUPPORT, in case we need to get logged into your site to troubleshoot further?

Thanks!
Post 8 • IP   flag post
AAS private msg quote post Address this user
Thanx i just sent a request. But i think some how it started working now. I will keep all other questions on support page.
Post 9 • IP   flag post
34558 9 9
destitute