3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Panoskin to Google Street View Demo and Discuss
for Newbies with Wojciech and Tom with Panoskin
bugproblemScan

Big Alignment Problem2689

JosePino private msg quote post Address this user
Hello everyone,
I'm new in this forum. I've just received my MP cam today and I started to scan a space.
The first scan was right but with any strange lines crossing it.
Is when I go to the second scan when the problem appears.
There is no way to align one to another unless I move the cam only 2 cms from the first.
I don't know what to do because I cannot scan a complete house moving only 2-3 cms. between scans.
Has anyone found this problem?
Thanks

Post 1 • IP   flag post
NestorSarmiento private msg quote post Address this user
That´s at least weird. My first attempt (almost the only one) would be to check the firmware. In the Ipad Capture App, check if there is any option to upgrade the camera´s firmware. If not... customers support should be your next step.

Oh, is there any plastic or something in the way of the laser or lenses?
Post 2 • IP   flag post
JosePino private msg quote post Address this user
Yes, I've sent an email to the customers support and I'm waiting their answer. But the problem is that I'm stuck in this moment and I have to scan a property.
There's no plastic in the camera
Post 3 • IP   flag post
Basic
Member
3dvirtueletour private msg quote post Address this user
Hallo

Maybe is there a mirror..? Clean that scan and take an otter positionering. Never give up, but when the first scan see a mirror it s not fine.

Succes
Post 4 • IP   flag post
JosePino private msg quote post Address this user
Thank you for your answer but there is not a mirror in this first scan. This is terrible!!
Post 5 • IP   flag post
Basic
Member
3dvirtueletour private msg quote post Address this user
Than delete the scan and take an otter position
Post 6 • IP   flag post
JosePino private msg quote post Address this user
That's what I'm doing several times and is always the same...
Post 7 • IP   flag post
Basic
Member
3dvirtueletour private msg quote post Address this user
Make a complete New order/ start in the New house. Or update the camera at your ipad
Post 8 • IP   flag post
Basic
Member
3dvirtueletour private msg quote post Address this user
Make a picature of the ipad and from the house what you see..? Ik dont know where you are standing and see you know what i mean...
Post 9 • IP   flag post
JosePino private msg quote post Address this user
Sorry, 3dvirtueletour, I do not understand you.
What do you mean???
Post 10 • IP   flag post
Basic
Member
3dvirtueletour private msg quote post Address this user
Reset your camera and ipad.and make a New signal from your ipad to the camera. Take a New model from the ipad and start again. Do you have a account by matterport..?
Post 11 • IP   flag post
PieroBortolot private msg quote post Address this user
Is there a wi-fi in the house?
Maybe it's interference
Post 12 • IP   flag post
JosePino private msg quote post Address this user
Do I have to switch off the wi-fi in every house I will scan?
That seems strange to me!!!
Post 13 • IP   flag post
JosePino private msg quote post Address this user
In this case I've switched it off but the scan problem persists
Post 14 • IP   flag post
PieroBortolot private msg quote post Address this user
I don't know. Ask to Support
Post 15 • IP   flag post
JosePino private msg quote post Address this user
Thank you PieroBortolot.
I've already done!!
When I have the problem solved I will let you all know
Post 16 • IP   flag post
PieroBortolot private msg quote post Address this user
Try to install in your Phone a wifi analyzer
It's happened to me that a wifi spot of a near house caused the interferences. And in this case there is nothing to do.
Let me know
Post 17 • IP   flag post
NestorSarmiento private msg quote post Address this user
Hola José, ¿tuviste suerte?

Any luck José?
Post 18 • IP   flag post
JosePino private msg quote post Address this user
I'm afraid not, NestorSarmiento.
I think my cam is broken, something is wrong with the infrared sensors.
Post 19 • IP   flag post
ArchimedStudio private msg quote post Address this user
Have you tried scanning another room? Do you still see your "weird lines" in the black circle beneath the camera (on the first scan)? If so, I don't think I've ever seen that in over 70 scans, so there might be a problem with the camera (very sorry! I can't imagine how complicated that must be for your at this point. Did you buy directly from Matterport USA, or do you have a local reseller?).

On a side note... try to make your first scan with the camera parallel (or perpendicular) to a wall. That way, the floor plan will be "straight".
Also, try to make your first scan in an area that is as clear and wide as possible (don't start in a hallway that turns quickly because I've had several mialignements because of that in the past).

Good luck, and let us know what happens.
Matt
Post 20 • IP   flag post
JosePino private msg quote post Address this user
I still see those weird lines in all the scans that I've done in several rooms.
It's very confused for me because it took almost a month to have my camera here. I bought it directly from Matterport U.S. But the worst is that I have already compromises with clients to scan their properties so I have to cancel all my dates. So disappointing
Thanks to all of you for your interest
Post 21 • IP   flag post
3rd Party
Service
Metroplex360 private msg quote post Address this user
Definitely looks like what happens when a mirror causes imaginary spaces to be scanned. It made sense to think there is plastic on the lens.

Totally looks and sounds like there is a physical defect with the unit. I would send it back immediately
Post 22 • IP   flag post
JosePino private msg quote post Address this user
I can't believe this!!!
I wrote yesterday to the Matterport Customers Support and I have no answer from them.
It looks like when you have already paid your cam, you're completely unprotected.
This is the worst thing I could imagine It would happen.
I'll keep on trying to contact somebody in the Company who can solve this problem.
Post 23 • IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
@JosePino Try contacting http://alticon.eu who are also based in Madrid, maybe they can lend you their camera so you can get your jobs done until you get a replacement unit.

Also try uploading a model with only one scan, MP will not charge you for this and you can check if there is anything obvious pointing towards a defect unit.
Post 24 • IP   flag post
JosePino private msg quote post Address this user
I've already done that 3DscannUK
here's the link
https://my.matterport.com/show/?m=zdWhVZgG5rk&brand=0
Post 25 • IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
@JosePino Notice the strange looking part of the door that extends out in the room, I´d say that this is an indicator that something would be wrong with the unit, it´s not capturing the right distance from the camera to that part of the structure. Also it seems like it´s not capturing the middle part of the room as it has no texture, this could be just that the camera is close to the walls, I´m not sure.






Post 26 • IP   flag post
JosePino private msg quote post Address this user
3DscannUK thanks for your suggestions but I've tried it everywhere. close to the walls, in the middle of the room, room with no windows or mirrors, but always is the same.
I think it is definitely a unit problem.
I'm trying to contact customers support in US and UK for them to give me a possible solution.
Thank you again!!
Post 27 • IP   flag post
Premium
Member
DanSmigrod private msg quote post Address this user
@JosePino

Good news....

I have reviewed your scan + mini-map, and while it is possible that your camera needs re-calibration by Matterport, more likely a perfect storm consisting of the following:

1. The wall of odd-shaped glass looks like a mirror
2. The Camera sees sunlight coming through the window
3. The solid white walls confuse the stitching process
4. The close proximity to walls creates stitching challenges

I recommend ....

1. Start in the middle of a big, open space, and ...
2. That does not have mirrors, and
3. The Camera does not see direct sunlight

When you get to the "perfect storm" space ...

1. Use the Trim Tool to mark the wall-of-glass as a mirror
2. Use the Trim Tool to mark the window as a window
3. Scan from the middle of the space
4. If possible, add something like a plant against a white wall (to help the processing see common points rather than a blank wall)

If you still have trouble when you enter the original space...

1 Set the tripod on the lowest height, and ..
2. Scan that space, and then ...
3. Set the tripod on the regular height
4. Scan that space
5. In Workshop, hide the scans that were on the tripod's lowest height

Once you try the above, please let us know if this helped.

Please do let us know what Matterport Support says. To get a callback sooner from Matterport, read this.

The We Get Around Referral Network Emergency Support Hotline offers 24/7 emergency support ($$$$$) for Matterport Pros. It's like Uber meets support: Pros race to answer the call on the first ring, because We Get Around pays them to provide Matterport Support.

You get your choice of instant one hour live 24/7 support - or up to an hour scheduled Skype call with me during regular business hours (Atlanta time zone) - when you pre-pay for a We Get Around Standard Membership for one year.

Also, with 1,850 Members in 74 countries, it's likely that we can provide a free referral of a Matterport Pro for training in the language of your choice. Or, reach out to a Matterport Mentor – Pros that have been scanning at least one year.

Best,

Dan
Post 28 • IP   flag post
JosePino private msg quote post Address this user
Thank you Dan, but all the scans I've tried had the same.
Strange weird lines crossing the black circle of each scan.



Those are several scans in an interior room with no windows or mirrors in it.
It doesn't look normal, does it?
Post 29 • IP   flag post
Premium
Member
DanSmigrod private msg quote post Address this user
@JosePino

Ah! I have NEVER seen that.

Plus, I have read most of the 21,000 posts among 2,500 discussions and have never seen this issue.

We have had just a few Members report Camera problems that resulted in Matterport either re-calibrating or replacing the camera (grinding sound).

You might try reaching out to the Matterport rep that sold you the Camera in addition to using this Matterport Support Form.

About the appointments that you have already booked for paying gigs, please PM me if you would like referrals to Matterport Pros that you could engage to scan your client's spaces.

Best,

Dan
Post 30 • IP   flag post
42241 31 30
destitute