3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
How to Pitch Matterport to Real Estate Agents
and Brokers with WGAN Founder Dan Smigrod
3D Showcasebug

Statistics gone after workshop/browser upgr?2398

GertJan private msg quote post Address this user
Anyone else is missing statistics after yesterday system update? Mine are only showing the no. of days the models went live
Post 1 • IP   flag post
Standard
Member
newview private msg quote post Address this user
Confirmed. All of my models say "No Impressions".
Post 2 • IP   flag post
Colter_F private msg quote post Address this user
Our view count reset, and will no longer update (though impressions and unique visitors continue to track.


Post 3 • IP   flag post
billherman private msg quote post Address this user
Newbie here! Am I looking in the wrong place or are the only stats Impressions, Unique Visitors and Visits and thats it?? No Detailed stats such as where what and when?
Post 4 • IP   flag post
Standard
Member
newview private msg quote post Address this user
Stats are now back online for all of my models.
Post 5 • IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
The reason the analytic data is not populating is because the processing of the data for all models runs at 8am-9am daily in Central Time. Until that task runs for the current day, it will appear that analytic data is not available since the aggregates have not yet been calculated/populated. During the time frame, you may see the stat shows "Zero". Please revisit it after 10min and refresh your browser and the stat will be re-appeared. Sorry for the inconvenience.

If the stat of your model shows "0" not during the time frame of 8am-9am Central, not newly uploaded model, and it's shared publicly. Please let me know the link of the model or model name, I will look into it for you.
Post 6 • IP   flag post
41640 6 6
destitute