3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,131 We Get Around Network Members in 103 Countries! Ask For FREE referral!
We Get Around Network Forum
problem

Model Statistics-Did Your Data Disappear too2314

3Dwalkmethru private msg quote post Address this user
I periodically look at my models activity and this morning I was ready to do this and all my models are showing impressions but 0 visits and 0 unique visits, this is totally wrong I have screen shots of my previous reports and I know 100% this is wrong.

Can someone please see if your stats are reset to 0 value.

thanks
Post 1 • IP   flag post
ArchimedStudio private msg quote post Address this user
yesterday, all mine were also at 0... and this morning as well.

Matt
Post 2 • IP   flag post
Standard
Member
ChrisWeb1016 private msg quote post Address this user
I checked mine as well as I do each Monday morning and the Visits on all of my models are at 0.

Chris
Post 3 • IP   flag post
3Dwalkmethru private msg quote post Address this user
I hope they can recover this info I just placed a ticket with matterport. I use this to stay in contact with my clients they like to see the report.

Thanks.
Post 4 • IP   flag post
leeverdon private msg quote post Address this user
I had the same issue on Friday, everything back to 0. I e-mailed Matterport Support and they called me quite soon afterwards. They rectified the situation quickly so I would suggest doing the same thing as it seems to be a common problem which needs to be addressed.
Post 5 • IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
The reason the analytic data is not populating is because the processing of the data for all models runs at 8am-9am daily in Central Time. Until that task runs for the current day, it will appear that analytic data is not available since the aggregates have not yet been calculated/populated. During the time frame, you may see the stat shows "Zero". Please revisit it after 10min and refresh your browser and the stat will be re-appeared. Sorry for the inconvenience.

If the stat of your model shows "0" not during the time frame of 8am-9am Central, not newly uploaded model, and it's shared publicly. Please let me know the link of the model or model name, I will look into it for you.
Post 6 • IP   flag post
Charlieshoe private msg quote post Address this user
It's noon in Chicago and all my models are at "0".
Post 7 • IP   flag post
38959 7 7
destitute