3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,318 We Get Around Network Members in 104 Countries! Ask For FREE referral!
WGAN-TV Channel
Demo: New bldr Platform powered by KoaWare for
Real Estate Agents: Demo by KoaWare's Kristyn Roth
Last 30 Days: 56,112 Page Views | 10,208 Visitors | 100 New Members
Matterport Knowledge Base | Total Posts: 40,363  |  Total Topics: 5,348
We Get Around Network Forum
bugCameraCapture

Grinding Ticking noise while scanning2107

Standard
Member
jward private msg quote post Address this user


Cringe worthy video, wait for it at :23 seconds

The only reference on any site (here, support.matterport, community.matterport) so far that I could find was an archived thread here: http://forum.we-get-around.com/topic/1182/page/1/ticking-noise-while-scanning/

The camera is less than a month old and 2 scans and as @dansmigrod mentioned, the support process is going to severely hurt and delay my business. Just starting out, I've marketed a service I potentially won't be able to provide until I ship back my camera, they evaluate it, and potentially fix it or send me back another. "When we receive the camera, we will inspect it. This takes up to 10 business days, not including any shipping times. If the camera is undamaged and in good working condition, we will continue with the RMA process. If the camera is damaged, we will inform you of the assessed cost before billing."

I submitted a ticket to matterport support with the video link and recieved a RMA number followed by cookie cutter return directions. I'm sure it will all work out, it just puts a huge dent in my momentum while trying to start a business.
Post 1 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@jward

I can not even imagine ...

I recommend:

Ask Matterport to ship you a replacement ASAP and ship this one back to them in the box you receive.

(I could imagine that they would want your okay to charge your card, if they do not get back the camera.)

In nearly two years of the MUG Forum community, I believe this is the first time I have heard a camera sound like that.

I would imagine Matterport would like it back ASAP to see what caused this.

@360Verbeelding Your thoughts?

Dan

Related MUG Threads

Matterport Repair Service Slow & Pricie
Matterport Camera Falls-> Bad Sound/Now What?
Extended Warranties
Ticking Noise While Scanning?
Looking Inside the Matterport Camera
Dropped Camera?
Buy Insurance
MP Camera Smashing on Tile Floor
Post 2 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@jward

Any update?

Dan
Post 3 • IP   flag post
Standard
Member
jward private msg quote post Address this user
I received a phone call and email response to my inquiry shortly after making my post here. The phone call was courteous and they will be shipping me a replacement camera shortly. I'm glad everything seems to be working out, I just wanted to post/document so that other users could find something if they encounter this issue. The noise only comes about for me after long use (my first real scan was a 6k sq ft home and it started making the noise a couple hours in.)

ps. Notice the tripod mount and level used? I really need to get the rest of my "go bag" kitted out after things get going.
Post 4 • IP   flag post
360Verbeelding private msg quote post Address this user
Hi Jward, Dan asked me to reply.
There can not be a lot wrong with the camera that could be fixed. The motor drives a small gear. Its very straight forward. Two parts and a motor. Its a bit orthodox but what you could do is turn the camera a couple of times counter clockwise. It might be that there are small particals in the grease between the teeth of the two gears. This way you move the grease to the outside of the gears and maybe solve the problem. We repair cameras and sometimes your lucky with a simple easy fix.

If it still turns stops 6 times you would be ok. And can keep on working till the replacemant camare arrives.

Good luck

Happy scanning
Grtz Rene.
Post 5 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@360Verbeelding thank you ...

@jward any news ...?

Dan
Post 6 • IP   flag post
Standard
Member
jward private msg quote post Address this user
I've received my new camera and sent the old one back. They included a pre-printed shipping form; simply put the broken camera in the box of the newly received one and ship it back to them. Good thing I didn't put stickers etc on my camera I'm hoping to test out the new one this weekend.

Happy Scanning!
Post 7 • IP   flag post
360Verbeelding private msg quote post Address this user
&jward, good for you. And great service from MP.

Happy scanning
grtz Rene.
Post 8 • IP   flag post
40729 8 8
destitute