3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,328 We Get Around Network Members in 104 Countries! Ask For FREE referral!
WGAN-TV Channel
Insta360 One 360 Camera (Photo-Video-Livestream)
First Look-Day 3: WGAN Founder Dan Smigrod
Last 30 Days: 57,283 Page Views | 10,489 Visitors | 105 New Members
Matterport Knowledge Base | Total Posts: 40,394  |  Total Topics: 5,352
We Get Around Network Forum
bugMultiple Floors

Problem with floors/ground when isolated2022

ArchimedStudio private msg quote post Address this user
Hi,

this is the first time I'm hsving this problem (probably due in part to the volumes of this amazing modern house).
The inside view is fine, the dollhouse view is also fine when seen as a whole. The problem comes when I isolate each floors. Basement (Floor 1) is the only one OK.
The main floor (Floor 2) has the floor/ground of the floor above included, and the 2nd floor (Floor 3) shows holes everywhere (the floors being included/displayed with the floor below).

Has anyone encountered this problem before? If so, how did you solve it?
I send an email to support, but I'm not sure they will reply over the weekend, and I really want to send this Space to my client today.

Here's the Space as I received it from Matterport:
https://my.matterport.com/show/?m=f9Lbsf2N3yr

Thanks in advance!
Matt
Post 1 • IP   flag post
PieroBortolot private msg quote post Address this user
...mmmhhhh...
The same happened to me one time
I reuploaded and later it worked ok
I think you marked all ok
Try to reupload the model
Post 2 • IP   flag post
ArchimedStudio private msg quote post Address this user
really? just you just reuploaded and it worked?
I duplicated, removed all trims, and reuploaded this am. It's a pretty big scan so I won't have the result before another 3-4H.
Maybe I will also try to move something ever so slightly in the original model (with trims) and re-upload, and pray for the best

I'll let you know if it worked.
thanks!
Matt
Post 3 • IP   flag post
Premium
Member
Jamie private msg quote post Address this user
Yep I get this often. MP knows the problem and just suggest disabling individual floor view.
I had one the other day where the na k 3 feet of a room was included on the floor below, like a small slither. Very interesting why it did this.
Post 4 • IP   flag post
ArchimedStudio private msg quote post Address this user
@Jamie, as @PieroBortolot suggested, I re-uploaded the exact same model (well, I made a very minor change in one miror, just so that the capute app would let me re-upload), and everything turned out way better the second time around.
Disabling individual floor view is a major drawback on huge houses, in my opinion.
(do Matterport always suggest the tricks that do not involve them?... that's a bit disappointing).

Anyway, problem solved 12H later...
thanks!
Matt
Post 5 • IP   flag post
40760 5 5
destitute