3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,043 We Get Around Network Members in 101 Countries! Ask For FREE referral!
We Get Around Network Forum
Basic
Member
pixelray private msg quote post Address this user
Hoping for a quick answer without having to bother Ross - I have my Skinned WP3D page for my client and they want to put that on facebook. Copying and pasting the link into facebook doesn't work and the embed code doesn't work for this. How is this done? Thanks!
Post 1 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
They want a thumbnail and info about the listing to show up. Right now when they paste the link, all that shows up is my company name
Post 2 • IP   flag post
3rd Party
Service
rpetersn private msg quote post Address this user
Hey @pixelray - I'm here! Do you mind sharing the link you're trying to post? You can PM me if you don't want it to be public yet.
Post 3 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
Im guessing this answer will also help me post to my business facebook page too b/c I am having the same issues. Thanks as always for your prompt help!
Post 4 • IP   flag post
3rd Party
Service
rpetersn private msg quote post Address this user
Actually...I think I found which model you're working on.

So, for the record here (this comes up semi regularly) Facebook creates a very strong cache of shared pages (unrelated to WP3D Models) when they are discovered/shared for the first time. This usually works great, but becomes problematic when something about that page changes after the cache was created.

I believe this is currently what was happening in this case and thankfully, this is pretty easy to remedy.

Remember, this is unrelated to WP3D Models and this solution applies to ANYTHING you might want to share on Facebook.

So, if the content that pops up in your Facebook share window appears to be wrong, or has changed...try clearing the Facebook information with this tool:

https://developers.facebook.com/tools/debug/

In the field provided, you'll enter the link that you're trying to share, then click the "Debug" button.

Likely you'll see the wrong info presented (as was the case with @pixelray's model). You should also see a timestamp that shows when the information was last scraped. Use the "Scrape Again" button to request that Facebook goes back and looks for new information.

I've found that you may need to repeat this process a time or two and even give it a few minutes (maybe even 10-15) to clear everything out.

Once you've followed these steps, try Sharing the original URL again and hopefully you'll find that the correct information is available.

And...going forward, try not to share a URL (or a WP3D Model) until it is fully formed and ready to go!

Hope this helps WP3D Models customers...and anyone else suffering from the a similar Facebook sharing issue.
Post 5 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
It worked for me! Guessing that means it will work for my client! Fantastic! Thanks Ross!
Post 6 • IP   flag post
3rd Party
Service
rpetersn private msg quote post Address this user
Sweet...glad to hear it.
Post 7 • IP   flag post
37709 7 7
destitute