3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Panoskin to Google Street View Demo and Discuss
for Newbies with Wojciech and Tom with Panoskin
Advice

Matterport Camera Falls->Bad Sound/Now What?1560

Premium
Member
DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by @walk360
Hi,
My name is Natalia, I have been working with MP for over a year now.... and I love it. there is much to learn so I'm glad I found you


I have a problem with the camera today ;(

Something happened with the tripod... one of the legs moved during the scan and the camera fell down.... now it has a weird sound on the last turn of each scan. and it kind of "jumps' on that last turn. the model just downloaded and is not perfect.... it looks like on each scan the camera has moved its level.... so it looks bad, below the link of the video (you can see these on the door frames, tables and chairs)

https://my.matterport.com/models/PLZKTNYB8f7

We are In Colombia, South America, so It will take is forever to send it back to The States, get it repair and ship back.... plus is going to be super expensive..... What we can do?
if we take it to a tech that knows about cameras, will they be able to fix it?

has anyone ever open their MP? it sounds like something is lose inside when I move it..... any advise?
Post 1 • IP   flag post
Premium
Member
DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by @GarySnyder


Hi Natalia

I can see your your model, try and see if the link works for you
Post 2 • IP   flag post
Premium
Member
DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by @walk360


sorry, it had the "private" lock because I have not edited the model.... here is the public link (it has all the extra scans... i have not done any editing work on this model) https://my.matterport.com/show/?m=PLZKTNYB8f7
Post 3 • IP   flag post
Premium
Member
DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by @GarySnyder
Natalia

The first thing is your shooting way to may scans and there's no need to have two heights either in a house like this.

I can see the issue you’re talking about and that is most likely caused by the cameras stuttering as it turns. If the camera is not moving freely then you can have all sorts of issues like blurring. This looks more like a stitching issue and that would be inside the camera.

You also have an issue of not being able to move through the door from the outside balcony

They shooting few test shots and if it happens again you have no choice but to send the camera back to MP as no one else would have any idea how to fix this problem. It might be cheaper to book a ticket and fly to Calif instead of shipping it back to MP.

Good luck and let me know how you make out.

All the best
Gary
Post 4 • IP   flag post
Premium
Member
DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by @walk360
Thanks Gary!
Yes we did a lot of scans because one of our differential points when selling is the dollhouse... so do extra scans to get rid of the black spaces.... I was told by MP to lower the camera near the windows and mirrors to get rid of those back spots. So we scan the whole space with the mormal height, the we start doing small scans to cover all black dots on the iPad..... then we deactivated those extra scans (is extra work but is worth it)...

I think there is nothing wrong with the lens which is what it worries me the most.... and the camara is still connecting to the iPad.... i think the problem is in the motor that makes the camera turns... that is whyy I'm tempted on oppening the camera to see whats is going on inside... but I'm afraid
Post 5 • IP   flag post
frazier3d private msg quote post Address this user
you can edit and disable the scan points that are jumping to a different level.
Post 6 • IP   flag post
360Verbeelding private msg quote post Address this user
Hi @walk360 and Dan,
i also looked at the showcase. I see the hickup only at the close scans at the windows. It seems that the calibration of the camera is of. Probbebly because it dropped the inside gear that spins the camera jumpt a notch. If your luckey this would be a easy fix. Your problem is that you are in Columbia. Is the Camera still under waranty. If so you realy should send it back to MP. If not this is what you could do,
thry to turn the camera around by hand while mounted to the tripot. If something is wrong you should feel this, maybe you feel play or the gears jumping. This can be solved but you need to open the camera. I don,t know if your up to that.
If you do open it you must check the gears and motor. I don't think this is a electronical problem but more like a mechanical one. If things realy are broken you must ship it back to MP for repair and parts. It micht be a option to check at a camerarepair shop in Colombia or even a watchmaker.
Going to a autorepairshop sounds wrong but usely there work some skilled people. Its just a idea.

You can also check this link,
dpmag.com/Camera_Repair_Columbia_SC-p1587903-Columbia_SC.html

Good luck. Grtz Rene.
Post 7 • IP   flag post
3rd Party
Service
GarySnyder private msg quote post Address this user
Natalia

If you do open the camera can you please take some pictures of the inside and post them here so we can all see what makes up the camera components inside the case.

Although I’d first shoot some test shots with the camera and watch it rotate to see if it is indeed struggling in its 360 rotation.

Best of luck

Gary
Post 8 • IP   flag post
42241 8 8
destitute