3D, VR and 360° Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Drone Photographer? 2,580 We Get Around Network Members in 91 Countries! Ask For FREE referral!
We Get Around Network Forum
CaptureScan

Scans disappearing during mark features1272

Basic pixelray private msg quote post Address this user
Not sure if this is related to the new update but today, for the first time, I noticed that when I went to mark my features, my blue numbered scans all disappeared. Very frightening thing to happen 1/4 of the way into a million dollar house with the Realtor on site. But anyways, if this happens to anyone else, I guess you can find some comfort in knowing that the scans reappeared after I left the mark features area. Has this happened to anyone else?
Post 1 • IP   flag post
Standard Property3dNZ private msg quote post Address this user
@pixelray I've experienced the same today while doing 3 different scans so I'm guessing it's just part of the update!
Post 2 • IP   flag post
Basic pixelray private msg quote post Address this user
Pretty scary huh??
Post 3 • IP   flag post
Basic pixelray private msg quote post Address this user
I actually like it better cause I can see what I'm marking better. I wish they would make a "duplicate" option to duplicate window features so I wouldn't have to re-create hundreds of them and try to make them all the same size.
Post 4 • IP   flag post
Standard Property3dNZ private msg quote post Address this user
BIG TIME SCARY! Lol
Post 5 • IP   flag post
RenderingSpace private msg quote post Address this user
I noticed the same thing today. A few little updates to the capturing app. Also, my "transferring" stage is now 5-10 seconds longer than before. My first scan took about 90 seconds. By the end it was about normal but I thought it was odd how the whole process seemed out of rhythm.

I'm curious to see if the image quality is better.
Post 6 • IP   flag post
Basic pixelray private msg quote post Address this user
What about the overall playback of showcases in highlight reel and just walking about? You seeing any weird things? One guy mentioned in the thread about the new update that he was having some type of pixelation issues...I think I know what he is talking about. I call them little glitches here and there. As I'm walking something will appear out of nowhere and it's a very random piece of the house and then it will go away, but if I back up and do it again, it will be there.
Post 7 • IP   flag post
RenderingSpace private msg quote post Address this user
Those are called "artifacts" which used to show up a lot. The last few months I haven't seen hardly any in my scans until just the other day there was a giant one on a staircase. But then i realized it was caused by a trim line from the floor above it that I placed wrong.
Post 8 • IP   flag post
Basic pixelray private msg quote post Address this user
hmmm....I just started noticing them in the last few days for me. Let me check my trim lines then.
Post 9 • IP   flag post
Basic pixelray private msg quote post Address this user
yep, that was it. Thanks!
Post 10 • IP   flag post
pmjacoby private msg quote post Address this user
Yes, it's a feature in the new version: "The "Mark Features" editor now hides scan markers so that the Floor Plan is easier to see".
Post 11 • IP   flag post
PeterMatterport private msg quote post Address this user
See this link for Release Notes on the recent Capture and Showcase releases.
https://support.matterport.com/hc/en-us/categories/200541398-FAQs-MORE

Peter
Post 12 • IP   flag post
31417 12 12
destitute