3D, VR and 360° Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Drone Photographer? 2,608 We Get Around Network Members in 91 Countries! Ask For FREE referral!
We Get Around Network Forum
CameraproblemScan

Scan button does not light or work1096

Basic dphi private msg quote post Address this user
Twice now on shoots we have had the same problem. First on Kauai the camera and ipad both said they were connected but the scan button would not light up. Triple checked the wifi closed and opened everything but nothing worked so we gave up for the day. Next day new scan it worked.

Today on a job on Oahu same thing. I thought maybe it was because of too many possible wifi connections in the area but when I brought the camera home the scan button still would not light up or function.

I updated the app from 2.1.4 to 2.1.5 and it started to work. One thing I noticed about all the scans that would not work is the date that popped up below the models was 1970

After the upgrade the date on a new model was correct. However I am still not sure that the upgrade fixed it or it is going to happen again when I am on a job. I am especially worried about taking it to another island which I supposed to do Saturday.

Has anyone seen this before
Post 1 • IP   flag post
HarlanHambright private msg quote post Address this user
That happened to me yesterday. I don't remember what solved it, I think maybe just waiting a minute. But really, what's the problem? If your camera stops working, you're in Hawaii.
Post 2 • IP   flag post
Basic dphi private msg quote post Address this user
We worked on it for an hour turning everything on and off. We had to leave without the scan. At home I did the update and it worked but I am not sure that the update was the reason.
Post 3 • IP   flag post
Standard StevenHattan private msg quote post Address this user
I noticed it also but it lasted only for a few seconds.
Post 4 • IP   flag post
Shawen private msg quote post Address this user
Your problem was the date. So here is what happens. The Camera acts as the WiFi access point and hands out IP addresses to any device that connects. This connection procedure does not care about the dates on either device. Here comes the problem, The iPad connects to the camera via HTTPS. Even if you try and connect to port 80 you are automatically forwarded on to port 443 for a secure connection. When the date on the client system, in this case the iPad, varies too much from the camera the certificates are invalidated because the current date is before the issue date of the certificate. So, what you see is that you are connected via WiFi but can't establish an HTTPS session to pass commands to the camera. Therefore, no scan button. I had the exact same problem on an iPad Air that had a cellular connection. The iPad had been turned off for some time and I was in an area that had terrible cellular service. The iPad date was set to January 1 1970. Once I went upstairs and outside the iPad was able to get a time sync and viola everything works. As for why the date defaults to 1970 here is an explanation:
https://en.wikipedia.org/wiki/Unix_time

Shawen
Post 5 • IP   flag post
31661 5 5
destitute