3D, VR and 360° Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Need a 3D/VR/360°/Drone Photographer? 2,713 We Get Around Network Members in 95 Countries! Ask For FREE referral!
We Get Around Network Forum
Advice

Slow scanning all of a sudden4133

Basic
Member
pixelray private msg quote post Address this user
On my 2nd job of the day and all of a sudden after a normal day of scanning, my scan time has slowed tremendously during the actual scanning and rotating of my camera. Now I am getting a "processing images" message between each scan and it's much slower than normal. Anyone else Have this happen? Any suggestions?
Post 1 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@pixelray Hey this has happened to me when the home has been darker - it seems to take the camera longer to process. Ive noticed it mainly in garages where there are no or little windows and its late in the day. All I can suggest is making sure all light sources are turned on
Post 2 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
Hmmmm. Well it's very bright here.

I just tried a reboot and it seemed to kind of help but not much.
Post 3 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
Actually it didn't help much at all if any. This is going to turn my 3 hour job into a 5 hour one at this rate. Argh.
Post 4 • IP   flag post
ArchimedStudio private msg quote post Address this user
"processing images" during the scanning process has been here since the last update (a few weeks/month ago).
I don't think it slowed down (at least not significantly). It's still around 40s per scan (I've read 20s on this forum before... I'd really like to see that with my own eyes!)...

however, very VERY slow rotation and scanning happened to me once a few months ago. After doing a restart of the camera, restart of the ipad (and I might have plugged in the camera a few sec... can't remember exactly), the problem went away and the scanning was back to normal.

I hope it will fix itself on its own!

Cheers,
Matt
Post 5 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
Matt - I Have noticed it before too but I never had significant delay during the rotation as I am having now.
Post 6 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
@propert3dnz / thought you may be interest in this update - so I moved from a dark hardwood floor to carpet and now that I am on the carpet, the isssue is still there - but not nearly as bad. Could it be the dark flooring???

Ha!!! As soon as I type that, the problem just came back! So frustrating!
Post 7 • IP   flag post
Basic
Member
JC3DCX private msg quote post Address this user
It happens when there is LED lights or lights that can cause frequency banding and the camera then takes extra images and gets rid of the banding
Post 8 • IP   flag post
Basic
Member
pixelray private msg quote post Address this user
Ah ha - that must be it. It's a brand new home so I'm guessing this place is full of them.
Post 9 • IP   flag post
32946 9 9
Log in or sign up to compose a reply.
destitute